Jump to content

mirobane

Member
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by mirobane

  1. Slipping pulleys or gears or belts can cause the print to slightly shift and start leaning. Tighten pulleys/gears/belts to stop this happening. ( as you explain , you do it ) Friction along the axis might cause it to lose steps. Just a few steps here and there, enough to make it lean. Clean and lubricate the axis so there’s no friction. A misaligned printer frame or bed will result in a leaning print as well, check everything is as straight as possible. Check Current in your stepper drivers and tune it acording motor datasheet. for the rest look on facebook , reedit, amino for other group about Anet because you are on ultimaker forums here , there is an example forum you can get more help https://www.3dprintingforum.org/anet 😉
  2. Hi there, is been a long time 🙂 im back again with a new ridle with a UM3. so wath' is the problem ? yes, let me in for explain simple, there is "slipping" on Y belt in the machine while X travels. for be more simple, there is the video in "slo mo" https://photos.app.goo.gl/ef7o16kRiKN8W18d8 i tried re align all the pulleys and re tigthen everything but nothing do it. BTW, it hapens one everytime machine starts rigth after a homing but after it no more hapens during stress test or other movement of the XY square. can it be a electronical problem ?
  3. hi everyone, someone have a cura definition file for fabrikator 2 mini from turnigy ? like the ones on this path C:\Users\*username*\AppData\Local\cura\3.0\cache\definitions\3.0.4\file thx.
  4. neotko : is ordered, but i can only use the old one for now and think use it to the end or when they redo bad prints, i think i already receved when this will pass . gr5 : yes, main problem are fixed ah, i not tell, i put pc thermal paste on ceramic nossle heater when remounted it . now plastic extrude at perfect temp
  5. hi again all. like promise, i keep u tuned and we can close the thread ! Lo/ so, for X/Y it was the gear on one nema 17 they was semi uncrewed so "voila" and for the nozzle , they was cloged, i unmounted all metalic parts put all on a 50/50 WD40 + ACETON glass for 2 days used a gaz torch for heat it all after dry them removed burned things uncloged nozzle, and drilled very ligth the inside before reput it on a new mixture of wd/aceton for a day be carefull with them because I have been forced to tap the aluminum heat block before rescrew all ( aceton i presume ) so, not changed peek and ptfe coupler but seems work fine again thx !
  6. found LM6LUU are rusted on central X/Y part i will buy sommes tommorow and try. for quality print nozzle i think buy this kit for be sure get all necesary parts https://shop.ultimaker.com/product/2/HotEndUpgrade i dont want to be sad, but for a 1200$ printer, is a bit weird to replace so important parts , its cost 2 roll of 3Mm PLA lol. ( i said this , but i think is maybe not better with china rep-rap's xD ) so i stay you tuned , have fun!
  7. okay, where i can buy a kit and for how much ? the ptfe coupler are the original we get when buy the UMO+ but dont have caliper, so i made a measure picture with wath i have and how about this bad x / y ? i read about bad sd card stuff somewhere they corrupt gcode but dont have bad pin in sd slot of controll panel. i want try to print something via usb but not see any option on cura. i got a aduino 2xxx on windows controll panel and dont know how to do. ( i have a netbook with ubuntu studio if necesary )
  8. video of teardowned nozzle (still uplauding 20-12-15 @ 01AM gmt+1 )
  9. peggyb : dont got fan under machine Dim3nsioneer : i can play through the fire and flames solo on belt nallath : a bit too hot maybe , is old esun filament ( dont got other for the moment ) i need to found the rigth temp setting for this one. etienne-martin : - screenshoots of cura config comming soon. - look wath i said to dim3nsioneer & nallath - expect usual working noises nope , and there are rigth screwed neotko : did you have a instructional video or can you tell me it on french ? im not sure to understand all , so , i teardow maximum accesible nozzle parts as i can and send you wath i've do .
  10. i have tryed to print with other item, and seems is from printer but in a diferent way now. like something stop axis at certains ways. i have already put wd 40 on these last day and watever i place item on other place of the plate i get same stuff . im loosing my head :v
  11. hi, im a bit in the cloud because im just waked up today and english not my native language. so sorry if im not engouth precise. so, i have do wath you telled me, adedmore retraction, and improved a bit but dont know how to use sketchup for repair the model if is the bad guy . new problem and i presume it was here before just not noticed to now : sommes filling layers goes out of the printable piece and also inside look closely, i presme this is partialy why i have caped semi-hole on the side. i will try to print an other item for see wath apens if is not a printer itself problem or file stuff.
  12. hi, sommes news pics i presume is was made in sketchup because the auth have made a big plan of wath i want to build inside them there is wath i want to print : https://www.thingiverse.com/thing:1063999 thx
  13. mirobane

    pip boy 3000

    Version 1.0

    1,594 downloads

    i've do this one for cosplay purpose.
  14. hi all, im newbie here ^^ i've got one year i got ultimaker original+ and all was fine, mounting calibrating and printing was donne verry weel ( i've do great stuff like pip boy and other geek stuff ). but they have 2 weeks printer make me this : so , i dont know wath i can do, and i need to fix this because i got orders and i dont want close shop just because cant print like before. HELP !!! T-T
×
×
  • Create New...