Jump to content

Chaos_Lord

Dormant
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Since the newer Versions of the Ultimaker Firmware, the display shows the Diameter of the Nozzel from the selekted print. However, it can not show the right Data because Cura seems whatever you put as nozzel in the GUI 0.4mm as Diameter. When you change this in the G-Code via Editor after the export everything is shown correct. I guess this is a littel bug in the export routine, since the direct selection of the nozzel is a new feature. C Ya Steve
  2. I checked all lines and they seem to be ok, all are connected right. I contacted the reseller but they told me that ig3d.com is doing all the warrenty stuff. so i wrote them a mail but in the last 3 days no answer :(
  3. Hello, since we have a free Day today i'll go check it again. I also contacted my reseller already and hoping you are right :(
  4. I took out the head bed and all wires are connected. The electronic seems to be fine too or better did not see any unconnected or broken wire. Anyway i do not really know where the sensor is placed :( the only thing i disasssambled in the last time was the heat end becase i changed from 0.8 to 0.4 diameter all changes i did bevor where done arrount 3 Month ago and worked till today (i changed to olson block.
  5. I did some work meanwhile. The Bed is heating up as it schould. As soon as the temperatur is reached it turns out . The tem-Sensors stays at the temperatur he reached for a very long time. Example. I head up the table to 70 Degree. When i put my hand on it it is very hot. Now i wait for 20 min. the bed is could already but the sensor still says 60 degree? Nozzel Temp is 27 Degree
  6. Hello,,i do not know why but my head-Bed Temp is telling me that it has 70°C. When i touch the bed it is complete cold? I guess that the temperatur Sensor is not working correctly. How do i check and change it? could not finde anything on the Homepage. Thanks for all Hints Steve Ultimaker 2 Extendes arrount 1/2 Year only old.....
  7. Hello, while playing with the configuration in cura i had connected my ultimaker 2 extended to my mac. By changing to the octoprint config, which the printer is normally connected to, i was able to print directly from cura. While doing so i realized, the the display on the printer is showing one line: Printing with USB...... Nothing else is printed and you can not send commands to the printer for displaying something. My Question is, if it would not be posible to display the Temperatures under the line, like when u print from the SD-card? Steve
  8. i did so. i can not use the .step files. Although i can load them, i do not get the Data to build my own parts out of it, or better i guess i do not know how to....
  9. Hello everyone, i want to bulid a Set-Top-Box for my Ultimaker 2 to bring the Printserver etc in it. For that i would like to build a front plate, which fits exactly on the top. Could some one give me the meserments of the corners please? All my trys to mesure it faild in the calculation of the degrees :( I'm using FreeCad so if i have done the work i could share my data when interest would be there. Thanks Steve
  10. Hello there, i just bought one week bevor the U2E+ was released an U2E. So my question is if it 1. is an idea to upgrade the printer 2. and if yes is it posible to do it on your own with an upgrade kit? Thanks for answers Steve
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!