Jump to content
Ultimaker Community of 3D Printing Experts

xile6

Member
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. lol.. I do alot ,built over a hand full of printers modified firmwares etc... Been around since pretty much the start of them pretty much. MY printer also has some other upgrades. 1.75 filament, titan extruders, all aluminum fan shroud, octoprint. My dual upgrade simply needed the heat block, nozzle, heater and temp sensor. Vs buying a whole new hot end and everything else. Was simply my choice. It works just good. There is some oozing which can be dial in setting. But it does what it needs to. Never had a reliability problem. And most of the time i just use 1 nozzle. So i keep different filament in each one, so i dont have to unload and change all the time. Normally pla in one and petg in the other. Also have a palette 2 coming which will do 4 color/materials single nozzle no oozing. So no need for the mark2 upgrade to me. It doesnt have anything over my current setup for me.
  2. The old style olsson block. They use to use springs. Then switch to a solid cylinder. The spring allow you to adjust the height of each nozzle. I order them from aliexpress also done a 1.75 filament conversion. But they do sell it in 3mm also so it will be a direct swap.
  3. @sanderG Ive seen that and does look nice. Just more involved that I want to get lol.
  4. Yes dual is kinda easy. I simpky added another hotend to my ultimaker 2. Then ran the tinkergnome firmware. Level the nozzle and prints fine.
  5. xile6

    Tinker firmware - introduction

    Has anyone had this problem with ocotprint. I was using it today. And everytime i hit print the printer locks up. Now if i remove the sd card in the ultimaker it works 100% fine. I dont know if its just me and some type of hiccup or what. *edit Fix the problem in ocotprint. octoprint > setting > features uncheck enable sd support Now it doesnt lock up when starting a start with sd in the printer.
  6. xile6

    Tinker firmware - introduction

    Source files are arduino files. Change the settings, save it and upload it to your board via arduino ide. No need to build the .hex unless you wanna flash it via cura.
  7. xile6

    Tinker firmware - introduction

    You can use the source for the v17 and change the extruder rotation and steps.
  8. Possobile the skirt distance set wrong?
  9. xile6

    Printhead Settings

    Basically your finding out how big is the how end. When you pront parts "one at a time" vs "all at once" It will arrange the parts so they can print without the printer head hitting them on the next part.
  10. xile6

    Same file, two prints = two results

    explain same file. Stl or .gcode? If you printed form sd card the its .gcode file already slice. If you simply loaded that file into cura and printed it via usb. Then it should be the same. If you loaded an stl into cura then it was resliced and probably not setup correctly. The part on the left looks like its melting from overheating. A part cooler fan not turn on of temperature to high. And the size looks like the scaling is off.
  11. Just have to ask what is the full point of this? I simply added another hotend and level the nozzle and the bed with a dial indicator. Im able to print dual and prints turn out great.
  12. xile6

    Cura 3.1 Dual not printing correctly

    Thank you for the information. I check that out and with ooze shield disable and just prime tower. It prints in the correct order. If i do the prime tower and ooze shield, correct order. Just ooze shield wrong order. I will do a few test prints and see how they come out without an ooze shield.
  13. xile6

    Cura 3.1 Dual not printing correctly

    Can you post a video of your doing as it should? I loaded in the mark2 files and added the printer. I didnt change the profile, just added ooze shield. And same problem. Preivee shows that it will do the part first then ooze shield. I also load in the ultimaker 3. I have to doble check, but pretty sure it did the same thing. The head move to the far right (for um3 tool change) but went back to the part and didnt item before ooze shield. Is there an opition in curs i might be missing? When i used cura 15.04 it would do the ooze shield, prime tower if i turn it on, then part.
  14. xile6

    Cura 3.1 Dual not printing correctly

    This is the cura 3.1 software and what it does. Let me know if a print is needed.
  15. xile6

    Cura 3.1 Dual not printing correctly

    I will get a video later today. And this is an ultimaker 2 extend thats converted to dual. I normally use simplify3d for my dual prints with only an ooze shield printed turn iut great. But the support in cura 3.1 is better then simplify3d. So try to use cura for a dual print. Both nozzles will do the first prime. And first laryer is good. Once it gets to the second laryer, It will do T0 ooze shield, item, ooze shield Then T1 item, ooze shield, item. So T1 isnt prime and the item has holes in it. If i add a prime tower the same thing happens. Item before prime tower on nozzle switch. I will get a video in about an hour. But i use the cura play button and i can see if doing just as said
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!