Jump to content

busch3d

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Good moring from Germany. My prints with my UM2+ and Octoprint are good - but I have one mystery. My first layers are beautiful. But after about 5cm the nozzle is scratching on the printed object. Like the z-direction ist not lowering the buildplate enough. It's okay when I print an object, which has a good sticky stand on the plate. When not, the nozzle is kicking it away. Of course I did a buildplate leveling - but the result is the same. And it doesn't matter if I print left or right, front or back - always the same problem: Scratching nozzle on the object after some cm.... Has anybody an idea what I should do next - or did anybody had the same problem and has a solution for me? Thanks, Holger
  2. Es war das FW Update. Ich hatte zwar eine neuere FW drauf, aber die scheint trotzdem Probleme gemacht zu haben. Das Update brauchte drei Versuche. Es läuft nun aber mit LED on/off. Manchmal kann es so einfach sein.. Danke
  3. Wie alt ist Deine Firmware? Es gab einen Fehler, der das M42 Kommando betraf, aber das wurde vor fast zwei Jahren (mit Version 15.04.4) korrigiert. Hey, ich glaube das letzte Update habe ich Anfang des Jahres gemacht. Von dem Bug, dass das Kommando nicht interpretiert werden konnte, hatte ich gelesen. Ich schaue mal nach der FW. Einfach per Cura updaten oder muss das für Octopi anders laufen?
  4. Octopi updatet sich immer brav selber. Kann ich die Firmware vom Ultimaker 2+ immer problemlos updaten oder sollte ich warten...?
  5. Hey, klappt leider nicht. Der Start sieht nun so aus: ;FLAVOR:RepRap ;TIME:5880 ;Filament used: 1.77757m ;Layer height: 0.15 ;Generated with Cura_SteamEngine 2.5.0 M190 S60 M104 S210 M109 S210 G21 ;metric values G90 ;absolute positioning M42 P8 S255 ;LED ON M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G0 X20 Y20 F7200 ;bring extruder to the front G1 Z25.0 F7200 ;move the platform down 25mm G92 E0 ;zero the extruded length G1 F200 E25 ;extrude 25mm of feed stock G92 E0 ;zero the extruded length again G1 F7200 M117 Printing... ;LAYER_COUNT:99 ;LAYER:0 M107 G0 F4500 X99.223 Y161.474 Z0.27 ;TYPE:SKIRT G1 F1800 X99.672 Y161.247 E0.00745 ... Er wärmt die Bodenplatte und den Druckkopf auf, sobald die Temperaturen erreicht sind, stürzt der Drucker ab. Die Lüfter gehen aus (auch die vom Extruder) und es hilft nur ein Neustart. Auch Octopi verliert die Verbindung.
  6. Hallo liebe Ultimaker-Gemeinde. Ich habe seit langer Zeit einen UM2+ mit einem Octopi am laufen. Es klappt alles hervorragend. Nur möchte ich beim Start die LEDs an und beim Ende wieder ausschalten. Die Startsequenz in Cura ist: G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G0 X20 Y20 F7200 ;bring extruder to the front G1 Z25.0 F7200 ;move the platform down 25mm G92 E0 ;zero the extruded length G1 F200 E25 ;extrude 25mm of feed stock G92 E0 ;zero the extruded length again G1 F7200 M117 Printing... Am Ende M107 ;fans off M104 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G21 ;metric values G90 ;absolute positioning G28 Z0 X0 Y0 ;move Z and X/Y to min endstops G91 ;relative positioning G1 F300 E-10 ;retract the filament M84 ;steppers off G90 ;absolute positioning Zum Steuern habe ich den Befehl M42 S0 ;turn led off und M42 S255 ;turn led on gefunden. Den habe ich jeweils ans Ende gestellt. Drucke ich mit damit knurrt de Drucker nur und es gehen wieder die LEDs an, noch passiert etwas anderes. Ich bin einfach blind und sehe den Fehler nicht - kann mir bitte jemand helfen? Liebe Grüße
  7. Gibt es einen Befehl um die LEDs des UM2+ mit Octoprint zum Drucken einzuschalten? Sonst werden die Zeitraffervideos nachts doch sehr dunkel : )
  8. Sorry. Hatte die anderen Einträge nicht gesehen - habs gefunden.
  9. Hallo liebe Ultimaker-Gemeinde. Wird es wohl in Zukunft möglich sein, die Dateien auch mit der 2.x Version von Cura zum Octoprint zu übertragen und zu drucken? Weiß da jemand was? Liebe Grüße
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!