Jump to content

SigvardsK

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    LV
  1. Ok, thank you for your suggestions. I`ll try your recommendations and see what happens.
  2. Yes, the feeder is set at the middle setting. Ok, I`ll try your suggestion. Thank you!
  3. Yes. This is the Ultimaker TPU 95A filament. I see. Ok, I`ll try your recommended settings and let you know how it looks like. Regarding the 145% material flow, I read here https://ultimaker.com/en/community/18953-ninjaflex-uneven-extrusion that for elastic materials, such as NinjaFlex or TPU, higher material flow is necessary. But then again, I may be wrong.
  4. Hi, I am new to 3D printing. Just started couple of months ago and currently have been experimenting with different materials. (ABS,PLA,Nylon,TPU) With most of the materials I have understood the basics and the prints are quite good (for a beginner, as I have been told), however with TPU I have yet to fully understand its specifics. Below is a image of TPU print (not finished) and it seems to look like under extrusion. The following settings were applied: L/H - 0.2mm W/T-1.05mm T/B-1.2mm Infill - 50% Print Speed - 30mm/s T/B - 15mm/s Travel Speed - 120mm/s Material flow - 145% Fan Speed - 50% Temp. - 230C Bed temp. - 70C Am I correct to assume, that this could be the case of under extrusion? If so, what would be the possible solutions for this matter? Thank you already in advance!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!