Jump to content

JS2017

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    DE
  1. Das es Probleme mit einer Lib sind kann ich mir auch gut vorstellen. So auf die Schnelle fällt mir auch das Zusammenspiel mit Python und QT ein.
  2. Erstmal danke für die Info. Eine neuere Version für den Mac gibt es nicht! Die Version macOS Mojave gab es erst nach den Version Cura 3.5.x und ab da gab es erst das Problem. Bis Version 3.4.1 funktioniert es einwandfrei. In meinem Rechner läuft ein I7, 12GB Speicher auf einer SSD, genug Leistung sollte vorhanden sein.
  3. Hi, seit der Version Cura 3.5 läuft das UI ganz fürchterlich langsam. Auch bei der 4.0 Beta hat sich da nichts geändert. Bei mir läuft es auf einem iMac macOS High Sierra 10.13.6. Hat schon jemand eine Problemlösung?
  4. Prima Auf dem Mac funktioniert es auch.
  5. Ja, aus master mit dem Fix vom 06.10. (#2561) Der Commit ist wahrscheinlich nicht in das Release gekommen, obwohl es vom 17.10. ist.
  6. Ich glaub ich hab's. Die vorherige Fehlermeldung wies ja auf "grid.shader" hin. Wenn man sich die Datei grid.shader von GitHub holt und austauscht, funktioniert es. Konnte es jetzt nur unter W7 testen, aber ich denke unter MacOS wird es wohl auch laufen.
  7. Im Log bin ich auf die folgende Sequenz gestoßen, da gibt es wohl ein Problem mit dem grid.shader. Mit den Interna von OpenGL kenn ich mich leider garnicht aus. **************** 2017-10-20 07:23:10,422 - DEBUG - UM.View.GL.OpenGL.__init__ [85]: Initialized OpenGL subsystems. 2017-10-20 07:23:10,423 - DEBUG - UM.View.GL.OpenGL.__init__ [86]: OpenGL Version: 2.1 ATI-10.2.37 2017-10-20 07:23:10,425 - DEBUG - UM.View.GL.OpenGL.__init__ [87]: OpenGL Vendor: ATI Technologies Inc. 2017-10-20 07:23:10,427 - DEBUG - UM.View.GL.OpenGL.__init__ [88]: OpenGL Renderer: ATI Radeon HD 4850 OpenGL Engine 2017-10-20 07:23:10,429 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/default.shader]... 2017-10-20 07:23:10,434 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/selection.shader]... 2017-10-20 07:23:10,438 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/default.shader]... 2017-10-20 07:23:10,441 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/composite.shader]... 2017-10-20 07:23:10,447 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/overhang.shader]... 2017-10-20 07:23:10,452 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/striped.shader]... 2017-10-20 07:23:10,460 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/default.shader]... 2017-10-20 07:23:10,463 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [/Applications/Cura.app/Contents/MacOS/resources/shaders/grid.shader]... 2017-10-20 07:23:10,467 - ERROR - UM.View.GL.ShaderProgram.setFragmentShader [127]: Fragment shader failed to compile: ERROR: 0:20: '/' does not operate on 'vec2' and 'int' ERROR: 0:20: '/' does not operate on 'vec2' and 'int' ERROR: 0:21: Use of undeclared identifier 'majorGrid' ERROR: 0:21: Use of undeclared identifier 'majorGrid' ERROR: 0:23: Use of undeclared identifier 'frag_color' ERROR: 0:23: Use of undeclared identifier 'majorLine'
  8. Hi, Treiberaktualisierungen habe ich auch schon durchgeführt, nicht bei allen, war aber nicht von Erfolg gekrönt. Auffällig ist vlt., dass bei der Änderung der "Build plate Adhesion", sich der Rand des Bett's sichtbar ändert (heller - dunkler).
  9. Erstmal danke für eure Infos. Ich habe es jetzt auf vier Rechnern getestet. Jeweils mit eingestellten Druckern Unimaker 3, Creality CR-10 und Prusa i3. Das Bett war mal schwarz, mal weiß. Ein "Richtiges" war leider nicht dabei. :( Hier die Übersicht: --- W10 64Bit: Schwarzes Bett AMD Athlon 64 X2 5200+ 2,6GHz 6 GB NVIDIA GeForce 210 1GB Treiber 21.21.13.4201 --- W7 64 Bit: Weißes Bett Intel i7-4700 2,4GHz 12 GB Intel HD Graphics 4600 Treiber 9.18.10.3165 NVIDEA GeForce GT 740M Treiber 9.18.13.4752 --- W7 64Bit: Weißes Bett Intel i7-4700 2,4GHz 16 GB Intel HD Graphics 2500 Treiber 10.18.10.4276 --- iMac 64Bit macOS Sierra 10.12.6: Schwarzes Bett 2,8 GHz Intel Core i7 8 GB ATI Radeon HD 4850 512 MB
  10. Hi, have you ever looked at cura 3.0? The cr-10 was added.
  11. Hallo zusammen, hat jemand von euch schon Cura 3.0 installiert? In dieser Version soll ja die Rasteranzeige erweitert worden sein (10 mm und 1 mm). Ich habe es jetzt auf einem Mac und Windows 7 mit verschiedenen Druckern probiert, bekomme aber immer nur eine schwarze Grundplatte angezeigt. Hat da jemand eine Idee?? [/media]
  12. Yes, you are right. I tested it with the Creality CR-10 and there is also the problem. On GitHub I found Issue # 2620. After the correction in the file creality_cr10.def.json everything was correct. Thanks for the hint.
  13. Hello, when testing Cura 3.0.3 I missed the quality profile "fine". After viewing the file 'normal.inst.cfg' I have seen, that there are no values ​​under the chapters 'values'.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!