Jump to content

Dragon2781

Member
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by Dragon2781

  1. @Swissengineer I tested your method but there is a problem. After printing the 'Dummy Object' with the empty Nozzle the Printhead comes back to the switch-position and would make an other picture. So I would have two pictures of every layer.... ? It would be very anoying to delete every second picture on the memory card...
  2. Link 'Make Anything' mentioned in his video, there is a Search and Replace function in the Post Processing Script menu. I have no idea about Gcode. Please can somebody tell me what I need to search for (move Z) and what line I have to add (move X and Y to..)?
  3. Hi Swissengineer, that would be a 'quick and dirty' solution. I don't want to see a PrimeTower and a second Dummy-object in my timelapse video. I need a better solution for that. Isn't it possibleto write a script or plugin for that? Move Head to X= [ ] and Y= [ ] after every layer.
  4. Hi there! I just saw this video from 'Make Anything' about making timelapse videos: https://www.youtube.com/watch?v=Is10iN43UjI I need help finding a way to move the Printhead of my UM3 to a specific location after each layer to physically press the button of a remote shutter. Is there a way to do that by the 'Post processing > Modify G-code' in Cura? Please help :)
  5. No, do you think they are able to help? You mean the Admins of this forum? The Tolerance Test from Makers Muse was really bad. I was only able to unlock the 0.5mm and 0.4mm wheel using force to crack it. I think my first layer is to sticky, the bottom of the print was molten togetter completely. For the first layer I now reduced the temp from 205 to 200, raised the speed from 20 to 30 and set the fan to 50%. Maybe it is only the first layer holding everything together.... I hope...
  6. Thank you for all the hopes and wishes but I have the same issue with the other AA Core. I want to print a tolerance test and see if this works.
  7. Sorry, I'm glad that you try to help me. Posting the picture instead of typing the letters should not offend you. BTW on my monitor the written text is smaller than the text in the picture after I opend it.
  8. ? ...when you click the picture and it opens in a new window, you can click it again to zoom in. OK I will try with 195 when I'm home. THX
  9. OK, forget the stringing, I don't want to get any slower speeds. But what can I do about that? I think that's the same problem as the bulgy corners on the Cube.
  10. PRINT #04 More and faster Retraction, Lower Flow I tried to compensate the stringing but.... what else can I do about the stringing? The V3 Test looks ok to me except the tollerance test (the 6 gaps below the 'V3' font) They are molten together. This is not acceptable in my opinion and I think this is the same issue as the bulgy corners on the Cube. Please can anybody tell me what I can do about that?
  11. When the Z moved to far, what can I do? Can you please give me a link to your mod? My accelleration is at 800 for infill, 200 for outer walls and 100 for inner walls and I still have this problem. Can I do something else? Should I somhow tension the belts? I'm new to 3D printing and I have no idea how tight they should be. So I can not say if they are tight enough.
  12. OK I just printed an other Benchy with Auto Leveling off. The Black PLA is gone now and the Benchy is absolutely identical. The Auto Leveling has no influence at any issues. I will activate it again. I change to yellow UM-PLA now and print the bathtub boat: https://www.thingiverse.com/thing:2631794
  13. I would like to go on with testing. Any idea what setting I should change? Or should I try other test objects?
  14. What setting should I change? - Artifacts on both sides of the ship or pimpels everywhere when I change the Z seam alignement. - Ghosting effekt on the X and Y of the Cube and I think the diagonal lines on the Benchy are the same effekt. Edit: I also made a little stringing test.... I don't know, is this acceptable for a 3.6K machine?
  15. PRINT #03 Even lower Infill Speed and even lower Acceleration Cube 100% - 00h46min Benchy 100% - 02h41min Infill is now acceptable. When I get lower then the overall print time is slow as fu** I still have this X and Y ghosting effect. What can I do??? On the Benchy I have the diagonal lines. The walls are thin on that part of the ship. There are no infill lines because it's filled completely. Why do I have that artifacts? This has to be with the Z seam alignement. When I set it to random then I get this pimpels everywhere. When I set it to sharp corner then I get this artifacts on both sides of the ship...
  16. PRINT #02 Lower Acceleration Benchy 100% - 02h35min Cube 100% - 00h43min Strange ghosting arround the X and Y of the cube. The corners are a little bit better now but still you can see the bulging. Benchy looks ok.. I think the little pimples are the Z seam at random setting. I will change that to the sharp corner setting
  17. @kmanstudios thank you for your huge post! I'm the guy who wants to keep it simple. In my point of view there are two kind of settings. Settings depending on the material and settings depending on the object. When I'm satisfied with my settings I will save them in a custom profile and show only the settings that are object related (support, Z seam, infill etc.) I've chosen the black PLA because it is the one I had most problems with. The glance shows the problems better than dull surfaces. I will adjust my infill speed again. Your travel speed is 250. Isn't that to much? I fear the head will over shoot the position he have to go to...
  18. PRINT #01 Lower Print speed Cube 100% scale Print time 00h34min Benchy 100% scale Print time 02h07min I still have a bad infill. I think the holes are mostely gone but the stringing is huge. I can not say what is infill and what is strining. Why is this only on the inside? The corners are still bulging, no change there. :( The wobble is kind of gone but is still have waves in the surface. The Infill of the Benchy looks the same as the cube. Very stringy... There are some diagonal lines I have no idea how to fix that. There are pimples everywhere on the ship. What is that?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!