Jump to content

Mosher

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Education
  • 3D printer
    Ultimaker 3
  1. so my Printer finally got the update. I have contacted system- administrator and they passed the traffic from the printer around firewall.
  2. Can you please explain how to do it?
  3. Nope I tried it multiple times. Tried resetting Cura Connect, which also restarts printer. Tried over LAN and over Wi-Fi. NOTHING! Just sad! I don't have time to play around to go back to previous firmware. I question myself why did we spend so much money on a such inconsistent device, when we could buy Chinese printer and have same amount of hassle.
  4. this is absolute f**k up from ultimaker team. stuck on intermediate update. -> printer is unusable! How the hell th developers can be so miserable. 3600€ printer got firmware damaged. Someone has to be fired.
  5. Hello everyone, i have a problem with my model. i created a model in Sketchup, then exported through STl-Exporter to Cura. In between i double-checked if there are mistakes in my model, with a bunch of different apps. My model looks right after opening it in Cura, but after preparing the G-Code i see some mistakes. Two surfaces in my model does not have a top layer See Images pls. Can you pls help me fix it? I don't know what causes this false G-Code. Thank you all
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!