Jump to content
Ultimaker Community of 3D Printing Experts

Gabriele

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by Gabriele

  1. Today I tried to print a medium sized object in ABS, build volume temperature set at 50° from cura 4.4. The internal build volume temperature measured was around 30 deg (build plate at 100°). The object warped and delaminated. With the air manager turned off the internal build volume temperature was higher, around 45°/50° and the print was perfect.
  2. @kotsoym I Uninstalled the Air Manager and launched the same print again. No "hot plate" warning and the print adhered well.
  3. @SandervG I have the same problem of @Roli4711. Tomorrow I launched a print I did lot's of time and it didn't worked. I had the warning "Surface is very hot" and the print didn't adhere anymore on the glass plate. Same settings as ever. Another problem I have is that when I abort the print the air manager didn't shut down. I have deactivated it for the moment, I hope Ultimaker will release a more reliable firmware and the option to control the Air manager power.
  4. In my case nothing happen. This it what I get when i check on the menu after the installation IMG_5227.MOV.zip
  5. I asked @SandervG in another thread if Ultimaker could at least share the connector pinout and power specification in order to use a custom controller and being able to use teh Air Manager we bought something like two months ago. Waiting for his reply, I 'll keep you posted!
  6. @SandervG I bought and paid an Air Manager almost two months ago and I still can't use it beacause you are not providing a compatible firmware. Can you at least share the connector pinout and power requirements? I'm going to design and share a controller to allow my company and other people to use it. Best, G.
  7. Hi, I just installed the Air Manager on my S5, looks like the firmware 5.2 doesn't support it yet. A few days ago I saw that 5.4 was available but now seems the latest stable is the 5.2. What happened to the 5.4?
  8. Hi, this is the last print with triangle support pattern. As you can see the stringing is greatly reduced but still present and supports are much more reliable. Strings are quite easy to remove from the printed part, the problem is that after a string usually you have an under extrusion, for this particular model is not a problem given the size and the destination of use. Dimensional accuracy is pretty much the same as the last post. Overall speaking if you compare this with original images the improvements are significant. Having the filament baked for 6 hour
  9. I just managed to finish the first acceptable big print 🎉 Here are the results and some considerations, just for reference this is a 27 hour print, the object bounding box is around 150z; 180x; 150y. The profile I used is attached. Stringing Stringing is heavily reduced but still present especially on support when a long travel move is required. Strings that start from support are much longer respect that start from the printed object. Pay attention to the images, in some part what seems to be strings is support printed in air since some support towers broke dur
  10. "Almost prefect" was referred only at the printed part. I will post the detail when the print finish but at the moment the printed layers looks really clean if you don't consider the string (that you can easily eliminate). Maybe comparing the UMS5 with a MarkForged printer is a bit unfair, I think they have completely different prices 😉 I agree (as other forum users) that that Cura profiles are far from "plug and play" especially if you do engineering work, at least on my experiences with the UMS5 where I created custom profiles for every material I use. This is a perfect
  11. I don't think the difficulties are related to the print core itself, I think the issues are caused by the material profile. I do a lot of research with materials as I use 3D printing for prototypes but also for functional parts. The CC core itself unlock interesting opportunities, from what I saw at the moment the XSTRAND PA is an incredible opportunity. The material when printed is really stiff and strong, it has very high softening temperature and zero shrinkage (a difficult combination to find). Despite the filament is very sensitive to moisture printed parts left 24 hours
  12. After about 6 hours of printing the UMS5 started to pause with a "empty filament error" each 5 minutes although the filament was in the feeder correctly and the spool was half full without any impediments. I disabled the filament sensor and after a couple of hours more the nozzle was completely clogged with the filament weared out completely by the feeder. I had to disasseble it completely to unclog it, totally I printed one and a half spool of XSTRAND with that CC nozzle. Now I cleaned everything with a cleaning filament, moved the Polybox closer to the machine shortening th
  13. Hi @AD_XSTRAND_OC, thanks for the support. I tried the small scaled print with your parameters and the outcome is way better than the original one (first set of photos posted). There are still a small amount of strings especially in zones where the layer area before a travel movement is small. Another problem I still notice is the adherence between the support and the print. You can see it in the first image attached, the support did't stick the inclined printed wall. I will attempt now to print it full scale with a designed support base on the inclined wall an I'll
  14. @SandervG @P3D The material has been dried at 80° for 4 hours as suggested and immediately placed in the polybox. Today I will try a new spool, I hope is just a material defect.
  15. Hi @SandervG I'm having quite hard times printing the XSTRAND™-3D-GF30-PA6 with my Ultimaker S5. I made a detailed post that I'm updating with lot's of detail, what are your thought about it? Here you can find the full discussion, i will continue to update it with additional infos.
  16. I lowered the temperature 10° during the print shifting from 260° to 250° and despite the retraction happens in this video you can clearly see the string of filament flowing from the extruder during an horizontal move.
  17. Hi @AD_XSTRAND_OC I'm having quite hard times printing with XSTRAND GF30 PA6. I detailed everything in this post. Do you have any suggestion?
  18. The main problems is very bad stringing and support consistency. At the moment I'm attempting the same big print with these tunings: Limit support retraction: disabled Support density 25% Support pattern: Triangles Support overhang angle 52 (with some support blockers) Build plate adesion: Brim I attach an image of the the result (19 hours left). At the moment I can see: The support is much more consistent where there are large support areas, small support areas are still problematics. Stringing is huge especially in longer tra
  19. Hi, I just received the new XSTRAND GF30 PA6 filament and the CC print core. I did a test print with official parameters, no modification at all and this is the result. It seems there are stringing problems especially with the support. Any idea on how to fix it? (P.S: I printed it using a Polybox with the filament at 22% humidity)
  20. Hi everybody, thank you for the tips. I checked the axes play but I didn't noticed anything strange. I think that the mechanical play is generated between the linear bearing and the shaft in the print head. At high speed/acceleration the head vibrate and I noticed that also the build platform tremble a little bit. I did lot's of tests with different filaments, I'm mainly printing PLA Tough, Nylon, PETG. Dimensionally speaking Nylon and PETG provided me the best results so far but i need more tuning of the PLA Tough. At the moment I also reduced the speed significant
  21. Hi, after some years using Zortrax printers I decided to buy an UMS5. After some weeks of test I'm quite disappointed by the results. At the moment my old Zortrax M200 is better than the UMS5 in any possible aspect, overall quality, details, dimensional accuracy, material presets. After lot's of test I think that the main problem my S5 suffer is lot's of ringing. The only way I can manage to have acceptable print is to stay under 40 mm/s. I noticed that the print head suffer from mechanical backslash. I attach you a slow motion video where you can clearly see
×
×
  • Create New...