Jump to content
Ultimaker Community of 3D Printing Experts

ewanoss9

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I have an S5 and I'm just starting to do longer prints which are lasting for about a day, so i was hoping to use the camera fitted in the S5. However, when i click on the little camera in the monitor section of cura the screen goes a bit faint. I then clicked on the manage printer in browser link which led me to cura connect and there was my printer with a video camera button next to it, so i clicked it but still nothing happened. A black screen appears with a small page icon in the corner or a cross. I have reset cura connect on the printer as some people have suggest
  2. Thanks for the reply, i started in the middle then slowly adjusted it till the material didn't grind! All fixed, thanks
  3. Hello, I've been using my S5 for a few weeks now, doing small quick prints which have come out just fine. Last week i had a problem of material grinding, but the wonderful people on here helped me sort it! I have a rather unusual problem that's cropped up now..i switch the printer on and the screen flashes a few times as do the lights, then it says 'Ultimaker' for a split second then it stays as a blank black (but visibly still on) screen. I've tried unplugging and plugging in again but i still have the same issue. What do you think this issue is? I thought it could be t
  4. Hello, I've recently bought an Ultimaker S5 to use at work. The first few prints went great, but then on later prints the material either wouldn't extrude or would do so extremely slowly. When the material retracts from being in the print core after use i could see a few fairly large grinding marks on the filament, i would say half of the filament's diameter deep. I had a look in the feeder, cleaned away from the dust then made sure the tension gauge was in the middle. The material extruded but then seemed to have a grinding mark after it had stopped, so i relieved a bit of tension, just a few
×
×
  • Create New...