Jump to content
Ultimaker Community of 3D Printing Experts

kirsham80

New member
  • Posts

    5
  • Joined

  • Last visited

kirsham80's Achievements

0

Reputation

  1. réponse du créateur du plugin dans la partie anglaise Il semble que vous ayez une prise intelligente configurée dans OctoPrint. Pourriez-vous me dire quel plugin vous utilisez pour cela ? Il semble que ce plugin ait changé la façon dont il stocke ses données, et mon code n'est pas robuste contre cela. c'etait tuya
  2. thank you.... you'r plugin is ready
  3. I actually have a plug connected, but I do not use any application to manage it via octoprint. That said I had installed tuya just in case.I'm trying to delete it. after my print within 2 hours
  4. Good evening to you, I have had a problem for 2 weeks on cura with octopi. When I enter the api key, because it could no longer find octopi, I have this message. I tried relaunching a new api, updated everything in octopi (and octopi itself), I just upgraded to cura 4.10 but the problem persists, any idea? i have test : -reinstall -reinstall plugin -test old version (4.8 4.9 4.10) -manualy reinstall plugin the ip is the correct one, the one I am connecting to. I specify that if I put a false ip address it just notes that the ip address is not good, I have no error report. And if i am wrong just like api no error report just api ko message.
  5. Bonsoir à vous, j'ai un problème depuis 2 semaines sur cura avec octopi. Quand je rentre la clef api, car il ne trouvait plus octopi, j'ai ce message. J’ai essayé de relancer un nouvel api, mis a jour tout ce qu'il y avait dans octopi (et octopi lui-même), la je viens de passer a cura 4.10 mais le problème persiste, une idée ?
×
×
  • Create New...