Jump to content
Ultimaker Community of 3D Printing Experts

Problem mit Material PLA, 3mm


alaschgari

Recommended Posts

Posted · Problem mit Material PLA, 3mm

Hallo Community,

wir nutzen den Ultimaker2 jetzt schon eine ganze Weile und haben im Moment große Probleme mit dem Material PLA, 3mm.

Der Extruder spuckt unregelmäßig und sehr dünnes Material aus, anstatt saubere Linien zu ziehen.

Was könnte die Ursache dafür sein?

DSC_5253.thumb.JPG.e68274f8a4d8eb788cf3eff90b561cbe.JPG

Verstopfung des Extruders? Und wenn ja, wie lässt sich dieser reinigen?

Cheers,

Aljoscha

DSC_5253.thumb.JPG.e68274f8a4d8eb788cf3eff90b561cbe.JPG

  • Link to post
    Share on other sites
    Posted · Problem mit Material PLA, 3mm

    please share the settings you use like, speed, temperature, layer hight ...

    Wat brand of PLA do you use, is it 2.85mm or 3mm or more?

    Search this forum for the "atomic" cleaning method, and have a look here;

    google translate;

    bitte teilen Sie die gewünschten Einstellungen wie, Geschwindigkeit, Temperatur, Schichthöhe zu verwenden ...

    Wat Marke von PLA Sie verwenden, ist es 2.85mm oder 3 mm oder mehr?

    Suche dieses Forum für die "atomic" Reinigungsverfahren, und schauen Sie hier;

    http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#underextrusion

  • Link to post
    Share on other sites
    Posted · Problem mit Material PLA, 3mm

    Hi,

    das Filament darf keinen Durchmesser von 3mm haben sondern darunter! Es hat sich zwar eingebürgert das Filament mit 3mm anzugeben, aber der Ultimaker 2 arbeitet am besten mit Filament mit einen Durchmesser von 2.85mm.

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · Problem mit Material PLA, 3mm

    Hi Aljoscha,

    Falls das Problem immer noch besteht (konnte mich wochenlang nicht einloggen...) tippe ich auf den PTFE coupler vor der Düse,

    besonders weil Du schreibst, dass ihr schon länger mit dem UM druckt.

    Hat bei mir ähnlich angefangen, bis schließlich nichts mehr aus der Düse kam, trotz höheren Temps.

    Bei mir wars nach ca. 250 std so weit.

    Gruß

    Chris

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...