Jump to content
sohaib01

Print is missing in between a layer in the form of hole

Recommended Posts

Posted · Print is missing in between a layer in the form of hole

20150608_111407.thumb.jpg.f76263afb0195ccfe40c96f1a503f344.jpgker printer that while printing a layer, it misses a part of print as if it was intended to miss, and it is kind of symmetrical. I am attaching pictures for better understanding, the prints in pictures are 2 -3 layers thick because i stopped the print when the problem occurred.

I am using PLA filament, with nozzle temp 210 and bed temp 60 degrees Celsius. 20150608_111340.thumb.jpg.14571ba95ee6ae8477967d1d250edfb8.jpg[/media]

20150608_111407.thumb.jpg.f76263afb0195ccfe40c96f1a503f344.jpg

20150608_111340.thumb.jpg.14571ba95ee6ae8477967d1d250edfb8.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!