Jump to content
Therazerkid

Ultimaker 2 prints not looking great

Recommended Posts

Posted · Ultimaker 2 prints not looking great

Hi guys. Just received my ultimaker 2 a few days ago so excited!! But all the prints I can get off it don't look great? Layers look like they don't line up

Have levelled bed multiple times as well.

Here are my settings

0.12 layers. Gives same result with any layer height

She'll thickness 0.8

Top thickness 1mm

Fill 50%

Print speed 50mms (have tried much slower with same results )

Temperature 210 ( have tried 205 and up to 230)

Ultimaker red PLA and other colours

Have done atomic pull multiple times and not help

Please helpimage.thumb.jpg.858f5b0f656fd3286f9d48eb8ec82b15.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!