Jump to content

Cura setting first layer flow too high


adiab

Recommended Posts

Posted · Cura setting first layer flow too high

Hello All,

I am having an issue with Cura setting the flow for the first layer of my prints to almost 7 times of the rest of the layers. this is causing the filament to slip really badly during the whole first layer. The only way I can keep it from doing this is to set the flow to about 25%. This negatively affects the rest of the print though. I have calibrated the extrusion so that the printer is extruding 10 mm when I request it to extrude 10mm. I know the problem is to high of flow in the first layer because I compared the amount extruded in layer 0 with the amount extruded in layer 1 for the same line. I even went as far as swapping out the Gcode for the first layer in a file where the flow had been set to 100% with the Gcode for the first layer from a file where the flow had been set to 25% and it worked like a champ. I did have to insert a G92 line to set the correct extruder position after layer 0. Is there a way to keep Cura from setting super high flow for the first layer?

My printer is a large custom delta (Trestle by Dionysus design) powered by Machinekit (Linuxcnc) running on a Beaglebone Black with a CRAMPS cape. I am printing in PLA at 210 deg C.

  • Link to post
    Share on other sites

    Posted · Cura setting first layer flow too high

    What version fo Cura are you using?

    In the advanced tap can you make sure "Initial layer light width (%)" is set to 100.

    Make sure you have no plugin that may affect the gcode in the plugin tab.

    Also check that the Initial layer height make sense and is now mistakenly saying 1.5mm instead of 0.15mm for example.

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Cura setting first layer flow too high

    I am using Cura version 15.04 on Linux (and some times MacOS). You set me on the right track though. I just built this printer and the Z0 position was too far down so to compensate I was setting my first layer height at 1mm when it should have been around .2 or .15. I knew from the G code that setting the first layer at 1mm would get Cura to shift the start position to Z1 but I didn't realize that it was also increasing the extrusion rate. I compared 2 G code files, one with the layer height at 1mm and one with the layer height at .15mm and the latter's extrusion rate is far more reasonable. Thanks for the help!

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...