Jump to content
Ultimaker Community of 3D Printing Experts

Bad surface quality


serdar
 Share

Recommended Posts

Posted (edited) · Bad surface quality

Hello,

I am using Ultimaker 2 Extended. The outputs have deformations/burr (not sure how to name exactly) on the surface as if the extruder sheds too much material. They usually point to the same direction. I tried different colors of PLA with 210-215 degrees. Most of the prints have the same problem but I can't find a solution on the forum. I will appreciate if someone can assist. The problem is seen in the attached detail photo. Thanks in advance.

sfc.thumb.jpg.5cde7e84f803160539004bcac1b186e2.jpg

sfc.thumb.jpg.5cde7e84f803160539004bcac1b186e2.jpg

Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...