Jump to content
oswaldo-salzano

Help: 100K Glass Thermistor on UMO+ (2.x white board)

Recommended Posts

Posted · Help: 100K Glass Thermistor on UMO+ (2.x white board)

Hello all!

My PT100 temp sensor has broken and as it's nearly impossible to get a spare one here in Brazil, Im trying to use a 100K Glass Thermistor. I've tried all the different 100K variations in the firmware, without success, only weird temperature readings.

Is it possible to use it? If yes, how to make it work?

Thanks in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!