Jump to content
emee2k

Layer view looks 'fuzzy' in 15.02

Recommended Posts

Posted · Layer view looks 'fuzzy' in 15.02

Hi! I'm having trouble with the layer view in Cura 15.02. Lines in layer view look like this in 15.02 for me:

5a33119d1f59c_cura1502.thumb.JPG.1d90a79f95eedd13b0f4a79797235fef.JPG

Switching back to 14.07, it looks like this:

5a33119d36960_cura1407.thumb.JPG.1fbbafd6a0c4838cefb7bd0d52ed76a3.JPG

As you can see, they look sharper in the last one, and it's possible to distinguish every line from each other. It's not a thing that keeps me from using 15.02, but has anyone had the same problem?

Sorry if my english isn't very good, native spanish speaker here :D

Thanks in advance!

Share this post


Link to post
Share on other sites
Posted · Layer view looks 'fuzzy' in 15.02

I've seen it a few times but don't know what it come from. Is it happening with every models?

Have you tried with a more recent version of Cura (the new Cura)?

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Layer view looks 'fuzzy' in 15.02

Hi pm_dude! Tried with 15.04.2 and the problem was gone. Yes, it used to happen with every model, and it happened with 15.02 and another earlier version that I don't remember. But now it's gone :D. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!