Jump to content
Ultimaker Community of 3D Printing Experts

Cura 15.04.2 temperature not showing


sventhors
 Share

Recommended Posts

Posted · Cura 15.04.2 temperature not showing

Assuming you have an Ultimaker 2 i doesn't need to show as it's set on the printer.

If you want it to show, i think you have to select rep rap (volumetric) in the gcode flavor. This is is set in the machine config (machine menu -> machine settings).

But as i said if you have an UM2 leave it in UltiGcode you won't need that setting.

  • Link to post
    Share on other sites

    Posted · Cura 15.04.2 temperature not showing

    I'm pretty sure you need to use RepRap(marlin/sprinter) to use the Ultimaker2 this way, in this case you also need to set start & end codes, search this forum there's plenty of info around..

    To be honest I don't know what the "volumetric" does.... but RepRap(marlin/sprinter) works for sure.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...