Jump to content
Ultimaker Community of 3D Printing Experts
sventhors

Cura 15.04.2 temperature not showing

Recommended Posts

Assuming you have an Ultimaker 2 i doesn't need to show as it's set on the printer.

If you want it to show, i think you have to select rep rap (volumetric) in the gcode flavor. This is is set in the machine config (machine menu -> machine settings).

But as i said if you have an UM2 leave it in UltiGcode you won't need that setting.

Share this post


Link to post
Share on other sites

I'm pretty sure you need to use RepRap(marlin/sprinter) to use the Ultimaker2 this way, in this case you also need to set start & end codes, search this forum there's plenty of info around..

To be honest I don't know what the "volumetric" does.... but RepRap(marlin/sprinter) works for sure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!