Jump to content
Ultimaker Community of 3D Printing Experts
UltiSo

Z-Calibration after heat bed installation (Ultimaker Original)

Recommended Posts

Hi everybody!

Yesterday I installed the Heat Bed (Original Ultimaker Heat Bed Upgrade).

Everything was fine, I updated the firmware and calibrated the heat bed, but for some reason the calibration doesn't work correctly, when I do the testprint the distance between nozzle and bed is too big and the filament doesn't stick.

Does anybody know this problem after installing the heat bed?

The new bed installation doesn't reach the bottom end stop anymore, is that normal? Can that be a reason?

Does anybody have an idea?

I'm very thankful for every help!

Share this post


Link to post
Share on other sites

Hi @UltiSo,

When you say you calibrated the heated bed, what did you do exactly?

How far is it from the nozzle?

Did you change the position of the end stop (during calibration?)

The Ultimaker Original should determine its height based on the top end stop, not based on the bottom end stop.

Share this post


Link to post
Share on other sites

Hey SandervG,

thanks for the quick answer.

I connected the printer via USB and did it like in the heat bed installation manual:

I updated the firmware with cura ('add new printer'-window, where I could tell what changes I made), then first moved the extruder-head-thing to to all x,y,z endstops (clicked the bottom end stop manual, because it was required), then I did the bed calibration with paper and setting the spring.

The nozzle is not very far, only few milimeters, but to much to print properly.

I didn't change the end stop, during calibration.

Share this post


Link to post
Share on other sites

It would probably help if you could include a picture of what it looks like when you press Auto Home on the UltiController.

I think, depending on the picture, there are 2 possible solutions.

1: use the thumbscrews at the bottom of the bed to find the right height.

If the distance is to much, this won't work. If it is only 1 or 2mm it could work.

2: You have to put the top end stop (in the top right corner on the back) a few mm higher.

The bed will home the exact amount of mm higher, as you move it up.

So lets say your bed is now 3mm to low, move the top end stop up 3mm. Then press

auto home on your UltiController and potentially a piece of paper if you prefer and complete the bed levelling procedure with the thumbscrews.

Share this post


Link to post
Share on other sites

Assuming you have a stock Ultimaker hot end, your nozzle should be screwed in further in the heaterblock.

First screw in the nozzle, and then the brass tube.

(you can do this now by heating the heaterblock, loosening the brass tube, and further insert the nozzle). But be careful that you don't break the brasstube, and watch your fingers while operating ;)

You're not getting any temperature fluctuations with the thermocouple so close to the aluminum heaterblock?

But that has nothing to do with your levelling.

Can you explain why it didn't work?

For example, if you put the end stop 5mm higher, the bed doesn't go 5mm higher?

only 3mm? Or 0mm?

The distance should become bigger with every layer you print obviously ;)

With what distance does it increase?

Share this post


Link to post
Share on other sites

Good monday morning,

After trying to optimize the home position this morning it worked, when I press AutoHome now the distance looks quite fine.

But it still is too big when I start to print a file. It seems to me like the printer thinks that the layer height is much bigger (which could also explain why it's increasing so much with every layer). I thought it could be a problem with the slicing software, but I tried two different ones and it's always the same problem...

Share this post


Link to post
Share on other sites

Hi @UltiSo,

Can you double check if you have uploaded the proper firmware?

Since you have upgraded your Ultimaker Original, you need the Ultimaker Original firmware, not an Ultimaker Original+ since even though you do have a heated bed.

Please install the (right) firmware again.

If you do have it and the problem remains, could you swap 2 stepperdrivers on your electronics board? Let me know if after replacing the oddity skipped to a different axis.

It would mean the stepperdriver is defective.

Share this post


Link to post
Share on other sites

Doublechecked firmware, everything is correct.

I swaped the drivers, but, as the swaped axis have wrong height-informations now, I can't print like that, can I?

What I noticed after swaping the drivers is, that, when I move the axis 1mm, the swaped axis do not both move 1mm as they should, the y-axis with the z-stepperdriver is definitely moving more. Is that normal, when there is the wrong driver connected..? If a video or something would help I can send you one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!