Jump to content
Ultimaker Community of 3D Printing Experts
Silvio

Extrusion problem

Recommended Posts

Hello everyone!

I'm new to this community so please pardon me if I've posted in the wrong section.. I've passed a lot of troubles mounting my ultimaker: missing parts from the box, broken temperature sensor, ecc.. finally with the help of Sam from Creatr support (wich literally saved my printer) I managed somehow to fix it. I've printed the Ultimaker robot and everything seems to be working fine.. until yesterday at my second print I've tried to do a phone case and I let the printer working while I was asleep. This morning when I woke up I noticed that my model was really under-extrused, I've got no clue why my printer is doing that so I tried reprinting at high quality to slow the extruder motion speed but nada. It's weird because it extrudes for a while than it stops extruding (but still moving the hot end around) and then it starts again (doing a mess). It doesn't look like is the filament stuck but I have to take a closer look. Please anyone has some suggestions I'm desperate.

Silvio

5a3312b152b4e_20151019_1914162.thumb.jpg.fddc5f796c7a85d7a364c733b7122114.jpg

5a3312b1b1140_20151019_1914232.thumb.jpg.df220ea6ea6e20b8326661a8ce546766.jpg

20151019_191431.thumb.jpg.67764c1aacdfcee2045f137b3511fe6e.jpg

20151019_191441.thumb.jpg.ff0212a792fc5642f882c012a2ac8408.jpg

5a3312b152b4e_20151019_1914162.thumb.jpg.fddc5f796c7a85d7a364c733b7122114.jpg

5a3312b1b1140_20151019_1914232.thumb.jpg.df220ea6ea6e20b8326661a8ce546766.jpg

20151019_191431.thumb.jpg.67764c1aacdfcee2045f137b3511fe6e.jpg

20151019_191441.thumb.jpg.ff0212a792fc5642f882c012a2ac8408.jpg

Share this post


Link to post
Share on other sites

Yes - that's underextrusion could be many things.

CAUSES FOR UNDEREXTRUSION AND HOW TO TEST FOR THEM AND REMEDY THEM

As far as underextrusion causes - there's just so damn many. none of the issues seem to cause more than 20% of problems so you need to know the top 5 issues to cover 75% of the possibilities and 1/4 people still won't have the right issue. Some of the top issues:

1) Print slower and hotter! Here are top recommended speeds for .2mm layers (twice as fast for .1mm layers):

20mm/sec at 200C

30mm/sec at 210C

40mm/sec at 225C

50mm/sec at 240C

The printer can do double these speeds but with huge difficulty and usually with a loss in part quality due to underextrusion. Different colors print best at quite different temperatures and due to imperfect temp sensors, some printers print 10C cool so use these values as an initial starting guideline and if you are still underextruding try raising the temp. But don't go over 240C with PLA.

2) Isolator - this is most common if you've printed extra hot (>240C) for a few hours or regular temps (220C) for 100 hours. It warps. It's the white part touching the heater block. Test it by removing it and passing filament though it by hand.

3) Curved filament at end of spool - if you are past half way on spool, try a fresh spool as a test.

4) curved angle feeding into feeder - put the filament on the floor -makes a MASSIVE difference.

5) Head too tight? Bizarrely MANY people loosen the 4 screws on the head by just a bit maybe 1/2 mm and suddenly they can print just fine! Has to do with pressure on the white teflon isolator.

5b) Bowden pushing too hard - for the same reason you don't want the bowden pushing too hard on the isolator.

5c) Spring pushing too hard. Although you want a gap you want as small as possible a gap between teflon isolator and steel isolator nut such that the spring is compressed as little as possible.

6) clogged nozzle - the number one problem of course - even if it seems clear. There can be build up on the inside of the nozzle that only burning with a flame can turn to ash and remove. Sometimes a grain of sand gets in there but that's more obvious (it just won't print). Atomic method (cold pull) helps but occasionally you need to remove the entire heater block/nozzle assembly and use flame.

7) Temp Sensor bad - even the good ones vary by +/- 5C and bad ones can be any amount off - they usually read high and a working sensor can fail high slowly over time. Meaning the sensor thinks you are at 220C but actually you are at 170C. At 170C the plastic is so viscous it can barely get out of the nozzle. You can verify your temp sensor using this simple video at youtube - on you tube search for this: mrZbX-SfftU

8) feeder spring issues - too tight, too loose

9) Other feeder issues, one of the nuts holding machine together often interferes with the feeder motor tilting it enough so that it still works but not very well. Other things that tilt the feeder motor, sleeve misaligned so it doesn't get a good grip. Gunk clogging the mechanism in there.

10) Filament diameter too big - 3mm is too much. 3mm filament is usually 2.85mm nominal or sometimes 2.9mm +/- .05. But some manufacturers (especially in china) make true 3.0mm filament with a tolerance of .1mm which is useless in an Ultimaker. It will print for a few meters and then clog so tight in the bowden you will have to remove the bowden from both ends to get the filament out. Throw that filament in the trash! It will save you weeks of pain

10b) Something wedged in with the filament. I was setting up 5 printers at once and ran filament change on all of them. One was slowly moving the filament through the tube and was almost to the head when I pushed the button and it sped up and ground the filament badly. I didn't think it was a problem and went ahead and printed something but there was a ground up spot followed by a flap of filament that got jammed in the bowden tube.

11) Hot weather. If air is above 30C or even possibly 25C, the air temperature combined with the extruder temperature can soften the filament inside the feeder such that it is getting squeezed flat as it passes through the feeder - this is obvious as you can see the problem in the bowden. The fix is to add a desk fan blowing on the back of the printer.

12) Crimped bowden. At least one person had an issue where the bowden was crimped a bit too much at the feeder and although the printer worked fine when new it eventually got worse and had underextrusion on random layers. it's easy to pull the bowden out of the feeder end and examine it.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy