Jump to content
Ultimaker Community of 3D Printing Experts
loctanius

UM2 Original. Rattern bei Homefahrt und bei Print

Recommended Posts

Hallo liebe Community,

ich habe in diese Dropbox ein paar kleine Handyfilme gelegt:

https://www.dropbox.com/sh/vstrm7gfcjls34l/AADLYq_mLjjXovDYy6_YENI2a?dl=0

Wer es sich anschaut, der hört eindeutig einen sehr grausamen Ton. Der Druckkopf bewegt sich überhaupt nicht mehr. Liegt das evtl an den Riemen?

Kann ich das selbst reparieren?

Viele Grüße

HM5a33132f67061_2015-11-0309_00_07.thumb.jpg.c881dfca5d800c01853e37a73281e97b.jpg

5a33132f67061_2015-11-0309_00_07.thumb.jpg.c881dfca5d800c01853e37a73281e97b.jpg

Share this post


Link to post
Share on other sites

Hallo,

also scheinbar ist da ein Riemen übergesprungen und dadurch ist die X / Y Geometrie hinüber. Ist nichts ernstes, hatten wir auch schön öfters.

Folgendes würde ich jetzt unternehmen:

1. Pulleys lösen und die Achsen neu ausrichten. Geht am besten wenn Du den Druckkopf per Hand im ausgeschalteten Zustand ganz nach vorne links schiebst und die Abstände der schwarzen Blöcke vergleichst. Genaueres findest Du hier

2. Sobald alles ausgerichtet und festgezogen ist, Drucker ein und im Menü auf Maintenance, Advanced, home head gehen. Der Druckkopf sollte jetzt ohne grausame Töne laufen.

3. Durch das überspringen der Riemen dürfte ganz schön Abrieb auf den Motoren liegen, also reinigen nicht vergessen. Sind sogar Zähne vom Riemen abgerissen, dann diese austauschen. Wie das geht, kann Dir evtl. google sagen.

Gruß

UM2EXTENDED

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy