Jump to content
Sign in to follow this  
ppope357

Unable to connect to ultimaker

Recommended Posts

Posted · Unable to connect to ultimaker

Hi

When I try to connect my computer to the ultimaker, I get a

"line number is not last line number+1, last line:0"

error message. I'm using replicatorg 26 on linux.

replicator g will connect for about a second, then I get that message. I've tried updating the firmware (sprinter/marlin both versions) and I've tried using a windows machine with the same set up, and had the same results.

any idea what is wrong?

many thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!