Jump to content

UM Original+ Y Axes grinding noise + difficultly moving


ansonl

Recommended Posts

Posted · UM Original+ Y Axes grinding noise + difficultly moving

Hi,

I just finished building an Ultimaker Original+ and am having some issues with the Y axes movement.

When moving the Y axes, there are loud grinding noises and the movement along that axes is inhibited. I have made sure that the sliding blocks are on opposite are level with each other and have also tried adding some oil to the left Y axes.

Moving the printer head along the Y axes by hand when the machine is off is also very hard. The X axes moves easily, but the Y axes feels like it is getting "stuck" at certain points along the way. I recorded a short clip of this is action. :(

 

 

The X axes is moved to show the proper sound.

The next axis moved is Y and it makes a grinding noise and the movement along the axes is inhibited. Where it stops is where the UM thinks 210mm is due to the difficultly moving along that axes.

Any advice on what could be the problem? I just bought this UM Original+ from the online Ultimaker Store if source make a difference. Thanks!

  • Link to post
    Share on other sites

    Posted · UM Original+ Y Axes grinding noise + difficultly moving

    Check that the short belts are moving (more or less) on the center of their pulleys. If not take out the pulley of the motor and move it a few mm. Also when assembling the pulleys It's very important (and undocumented) to try to align the pulleys with their belts so everything moves without grinding the belts.

  • Link to post
    Share on other sites

    • 7 months later...
    Posted · UM Original+ Y Axes grinding noise + difficultly moving

    Has there been a solution to this? I am experiencing the same problem with the addition of my Y stepper stopping completely. I have tried everything I've read online to no avail. I'm starting to wonder if the stepper motor I received was a dud.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...