Jump to content
michel000

Cura no infill created

Recommended Posts

Posted · Cura no infill created

Hi Everyone,

im have big cube shaped part to print around 90x80x300mm with some holes in it.

When i load this in cura and set infill to 100% everything is fine and it shows me +/- 16 hours printing time.

When i set infill to any other value for example 50 it doesnt show infill in the layer view and and it doesnt generate Gcode for the infill, printing time is around 2 hours and doesnt change if i change the % of infill.

Also the top of the object is not filled (it is when i set infill to 100%)

im using Cura 15.04.3

Share this post


Link to post
Share on other sites
Posted · Cura no infill created

Check if you have the spiralize option set in expert settings. If I remember correctly spiralize will not allow infill. Since you mention that it does not fill top you might also have that option unchecked in expert settings. Did you by chance print a vase before?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!