Jump to content
Ultimaker Community of 3D Printing Experts

The first line of Bottom layer


Fildza
 Share

Recommended Posts

Posted · The first line of Bottom layer

Hey guys.

I have a query. The first line of my bottom layer (usually the raft) is usually incomplete. I'm not really sure why is this so as i have adjusted the print platform level and distance from the nozzle to the platform as best as i can.

I tried finding ways to print the outline of the raft twice so that the second outline compensate the first but met a dead end. Need help on how to overcome this.

Cheers.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...