Jump to content
Fildza

The first line of Bottom layer

Recommended Posts

Posted · The first line of Bottom layer

Hey guys.

I have a query. The first line of my bottom layer (usually the raft) is usually incomplete. I'm not really sure why is this so as i have adjusted the print platform level and distance from the nozzle to the platform as best as i can.

I tried finding ways to print the outline of the raft twice so that the second outline compensate the first but met a dead end. Need help on how to overcome this.

Cheers.

Share this post


Link to post
Share on other sites
Posted · The first line of Bottom layer

Hi and welcome in the community,

Can you maybe share a picture of how your first layer looks like? It's hard to tell like that what is causing your problems

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!