Jump to content
Ultimaker Community of 3D Printing Experts
wscott

UM2 Motor reversed after updating firmware from Cura **solved

Recommended Posts

 

*Maybe sound warning

I upgraded Cura from 15.06.02 to 15.04.4.

While installing the latest version I selected Ultimaker 2 as my printer.  It told me to update the firmware on my UM2 so I connected my USB to printer from PC and it did it.  It reset all the defaults and when I was changing the filament usually the part where it heats up the hot end then reverses the material it heated the hot end then forwarded the material into the hot end making an awful noise and essentially jamming my material into the hot end.  

I reset the UM2 back to factory reset and it is still doing it.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!