Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Hello Forum:

Since a few weeks im having a strange sound in my machine (U2) the sounds comes from the Upper- left - back corner of the machine (if you're seeing it frontally) its like the short has a sort of friction with the pulley (red circles) the motor is all the way down, so the belt is really tight, but it somehow tends the lean to the right. The motor Pulley (not seen in the picture) is like 1mm or less away from the steeper motor... should i replace the short belt for a new one, or theres some other stuff i need to check before?

many thanks in advance.

[media=10718][/media]

Share this post


Link to post
Share on other sites

If you have some space between the motor pulley and the side panel maybe you can reposition the pulley a bit further from the motor?

You'll need to get the motor cover off (2 screws)

Take the motor off (4 screws)

Untighten the pulley retighten it (make sur it's well fixed) and be carefull with the screw it's easy to damage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!