Jump to content
Dweldz

Cura loses internal details

Recommended Posts

Posted · Cura loses internal details

Hello

I have an air nozzle I'm trying to print it has internal cavities and passages.

I load it into Cura and look at the layers with the part laying on its side all the internal cavities and feratures etc are there.

I need to print this standing up right but when I rotate it up right and look at the layers most of the internal details are gone.

STL model looks fine tried it in AMF, no walls are too thin.

Image is a cross section.

Any ideas?

5a3318e94e2ec_DavepointnozzleA.thumb.JPG.71ad8c34b029da5466afb7de80737dcb.JPG

5a3318e94e2ec_DavepointnozzleA.thumb.JPG.71ad8c34b029da5466afb7de80737dcb.JPG

Share this post


Link to post
Share on other sites
Posted · Cura loses internal details

Never mind this was a self induced problem.

Not sure why but in the Cura expert setting fix horrible A and B where selected.

I turned those off and its printing happily as I type.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!