Jump to content
Ultimaker Community of 3D Printing Experts
oppi

Keine Materialzufuhr nach ein paar Layern.

Recommended Posts

Hallo

bin am verzweifeln, vielleicht hat jemand einen Rat.

Situation:

Nach ein paar sauberen Layern spuckt die Düse nur noch punktförmig Material aus. (Bilder)

Meiner Meinung nach kommt nicht mehr genug Material nach???

Der Fehler tritt immer bei der gleichen Höhe des Drucks auf.

Was hab ich schon ohne Erfolg getan?

- Materialwechsel

- Anpressdruck Feeder geändert, in alle Richtungen

- Düse getauscht

- Temperatur verstellt => bei 230 ° klebt die Düse am Druck fest => Error

- Material Flow erhöht

Ausstattung:

Ultimaker 2

Olson Block

Dauerdruckbett

Standart Feeder

20160304_085758.thumb.jpg.3678699287900f86f30b7338e9b48cb3.jpg

20160304_085841.thumb.jpg.512d425bdc9dc675d685aa3a923fac91.jpg

20160304_100829.thumb.jpg.36930923093374e27d4d1a7dc9375c92.jpg

20160304_100836.thumb.jpg.44348d0ce1d5c9b92d1403d173974f11.jpg

20160304_085758.thumb.jpg.3678699287900f86f30b7338e9b48cb3.jpg

20160304_085841.thumb.jpg.512d425bdc9dc675d685aa3a923fac91.jpg

20160304_100829.thumb.jpg.36930923093374e27d4d1a7dc9375c92.jpg

20160304_100836.thumb.jpg.44348d0ce1d5c9b92d1403d173974f11.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo,

prüfe mal, ob das Lüftergehäuse Kontakt zum Olsson Block hat. Das darf nämlich nicht sein.

Bei mir reagiert der Olsson Block empfindlich auf den Luftstrom der seitlichen Lüfter, also das mal deutlich zurückstellen.

Das mit dem Lüftstrom wird in der Nähe der Druckplatte verstärkt.

Am besten stellst Du in Cura das so ein, dass die seitlichen Lüfter nicht gleich bei der ersten Schicht aufdrehen.

Sofern der Temp Sensor / Heater nicht defekt ist, kommt diese Meldung zustande, wenn plötzlich eine größere Temp Schwankung auftritt, die der Heater nicht schnell genug kompensieren kann.

Das kann ich bei mir wunderbar provozieren, wenn ich die seitlichen Lüfter in Nähe der Druckplatte auf 100% drehe. Dann fällt die Temp schlagartig und der Heater packt das nicht mehr -> Heater Error.

Evtl. kann dazu kommen, dass Du mit dem Olsson Block 10° bis 15° addieren musst aufgrund Tempverlust zwischen Heater und Düse. So ist es zumindest bei mir der Fall. Alle bisher gewohnten Temps um 10° bis 15° erhöhen.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 3 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!