Jump to content
Ultimaker Community of 3D Printing Experts
saxtoft

Cura not working properly on iMac

Recommended Posts

Hi,

I have an iMac and I am using a customised versions of Cura for a BCN3D printer.

Often Cura is not working properly.

I have noticed that the drop down functions under “Support” is not working and also the text that shows when I hold the mouse over the fields with value, does not work always.

Have anyone experience that before?

I have tried to reinstall the program several times and also I have tried to installed a normal version of Cura.

Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!