Jump to content
Ultimaker Community of 3D Printing Experts

Z-Achse: Knack Geräusche beim runter fahren. (UM2+)


dasdingo
 Share

Recommended Posts

Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

Hallo

Mir ist gerade aufgefallen, dass die Z- Achse beim runter fahren "zerspanende" Geräusche macht.

Hörbar nur beim runter fahren, hoch hört es sich ganz normal an.

Wenn ich im stromlosen Zustand die Buildplate mit der Hand langsam runter drücke sind die Geräusche eindeutig zu hören.

Es hört sich an, als ob ein Metall- Span oder irgendwas im Getriebe hängt.

Ungefähr so, als würde man pro cm Fahrweg 1-5 Spaghettis auseinander brechen.

Der UM2+ ist noch keine Woche alt.

Muss ich mir Sorgen machen? Soll ich ihn umtauschen? Oder ist das normal?

An der Stange oder auf dem Boden konnte ich aber keinen Abrieb sehen...

Leider ist die Z- Achse auch nicht mal eben schnell abgebaut um da nachzugucken :(

Lg

Lars

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Kannst du da ein Video machen, sonst kann man das schlecht einschätzen!

    Was ich ab und zu mache, Ich wische das komplette alte Fett weg (ein paar Mal hoch runter fahren lassen und ein Lappen an der Spindel halten) vielleicht ist bei dir ein wenig Dreck hineingekommen.

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Ich habe mal ein Soundfile gemacht.

    Auf dem Video sieht man eh nix, da ich den Lautsprecher direkt an die Stange halte.

    Aufgenommen beim runter drücken des Tischs:

    http://vocaroo.com/i/s1tf9y0ebrMO

    Naja das Geräusch ist eigentlich schon seit dem Auspacken (Ist mir eben nur erst bewusst geworden, als ich den Tisch manuell runter gedrückt hab). Beim Fahren fällt es kaum auf, da er zu schnell fährt und der Servo das etwas überspielt.

    Wenn da schon was im Getriebe steckt, bekomme ich das wohl nicht so einfach da raus, oder?

  • Link to post
    Share on other sites

    Posted (edited) · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Ich weiß jetzt nicht genau wie stark das Geräusch verstärkt wird (bei mir hört sich das leiser an) aber das wird wahrscheinlich Dreck sein (oder zu viel Fett, aber das hört sich dann meist wie knistern an) wo auf der Spindel ist.

     

    Wenn da schon was im Getriebe steckt, bekomme ich das wohl nicht so einfach da raus, oder?

    Da gibt es kein Getriebe, einfach die Spindel beim hoch runter fahren mit einen Lappen von alten Fett mal befreien und dann beim hoch runterfahren wieder mit den beiliegenden Fett benetzen.

    Hoch runter fahren mache ich über da Menü Lower Buildplate und Raise Buildplate

    Edited by Guest
    schreibfehler
  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Das Geräusch ist in der Audiodatei schon um einiges lauter als real.

    Genau, es ist wie ein Knistern.

    Also ist das bei dir auch so? Dann bin ich ja mal etwas beruhigt :)

    Habe es gerade gesehen als ich die Abdeckung abgemacht habe. Ist ja nur eine Mutter.

    Hab jetzt mit dem Lappen die Stange sauber gemacht (ca 10x hoch und runter) und anschließend mit ca 1/5 der Tube Fett benetzt (wieder mehrmals hoch und runter).

    Aber das Knistern ist leider nach wie vor da.

    Komisch war, dass der Lappen nach dem Abputzen nicht Fett-grün, sondern eher Metall-dunkel war. (Wie gesagt, der UM2+ ist noch keine Woche alt und ca. 30std gelaufen)

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Hallo Lars,

    habe jetzt auch mal eine Audiodatei aufgenommen, zum Vergleichen.

    Die erste Bewegung wo man hört ist nach oben.

    Bei mir ist das Knistern nur beim runterdrücken und halt viel leiser, wo hast du das Mikro (Handy) liegen gehabt.

    Was du mal beobachten kannst ob die Spindel nicht übermäßig schlägt (eiert), habe davon mal in Forum gelesen.

    Mehr Probleme sollte die Spindel eigentlich nicht machen.

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Hallo Gerd,

    danke für deine Mühe.

    Ja das kommt ungefähr hin, nur eben etwas stärker / lauter als bei dir.

    Habe mal mit dem Support gesprochen, dieser sagte mir dass wohl das Linearlager defekt ist.

    Werde den Drucker jetzt zur Rep. schicken.

    PS: Die Spindel eiert um ca. 1mm

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Habe mal mit dem Support gesprochen, dieser sagte mir dass wohl das Linearlager defekt ist.

    Werde den Drucker jetzt zur Rep. schicken.

    An die habe ich gar nicht gedacht. aber ich bin mir bei meinen ziemlich sicher das das von der Spindel kommt.

    Du kannst mal versuchen den Stepper Motor abzuschrauben (oder die Messing Buchse), so kannst du dann die Plattform ohne die Spindel zu bewegen nach oben unten bewegen, wenn dann das Geräusch weg ist kommt es von der Spindel.

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Würde die Messing Buchse weg schrauben, beim Motor bin ich mir nicht sicher wie lang das Kabel ist.

    Die Messing Buchse ist an der unter Seite angeschraubt.

    20160311_180824.thumb.jpg.3fbbeb18c3ea19d233b626330f30f66e.jpg

    Du müsstest dann aber auch die Abdeckung der Plattform lose schrauben.

    20160311_180824.thumb.jpg.3fbbeb18c3ea19d233b626330f30f66e.jpg

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Tatsache das Geräusch kommt von den Linearlagern :(

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Wie alt ist dein Drucker denn?

    PS: Das Knacken wurde immer mehr und ich bekomme auch unerklärliche under extractions.

    Habe jetzt vom Widerrufsrecht gebrauch gemacht und bestelle mir einen komplett neuen.

    Lg

  • Link to post
    Share on other sites

    Posted · Z-Achse: Knack Geräusche beim runter fahren. (UM2+)

    Mein Drucker ist schon über 2 Jahre alt.

    Wenn´s schlimmer wird muss ich mich der Sache mal annehmen. Habe auch durch meinen eigenen Vorgeschlagenen Test :D gemerkt dass in unteren Bereich das nicht mehr ganz flüssig läuft.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...