Jump to content
Ultimaker Community of 3D Printing Experts

zerspaner_gerd

Expert
  • Content Count

    1,819
  • Joined

  • Last visited

  • Days Won

    5

zerspaner_gerd last won the day on December 30 2017

zerspaner_gerd had the most liked content!

Community Reputation

169 Excellent

3 Followers

About zerspaner_gerd

  • Birthday 02/06/1990

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. zerspaner_gerd

    Bondtech QR 3.0 Ultimaker 2+

    Ich habe bei meine obigen Post diesen Satz ergrenzt Ich kenne deine Filamente nicht, stellenweise noch nie gehört Aber es gibt große unterschiede zwischen den Hersteller Ich drucke das Colorfabb XT (auch eine art PETG) bei >250C Extrudr PETG drucke ich mit 220C Das hört sich nach China Produkt an, wer weis was du da bekommst (vielleicht PLA+) Laut Webseite ist auch eine Temperatur von Print temperature 220-260 ℃ Nötig Leider steht da keine Bezug zur Geschwindigkeit z.B. bei extrudr steht Geschwindigkeit: 60-120 mm/s Drucktemperatur: 190-230 °C da kann man sich mehr drunter vorstellen Ich schließe mich @Smithy an, trenne dich von Highspeed drucken, bringt dir doch nichts wenn jeder zweiter druck fehlschlägt, da gewinnst du doch keine zeit Ersparnis. Drucke lieber langsamer lasse in dafür über Nacht schön beruhigt vor sich hin drucken Gruß
  2. zerspaner_gerd

    Dual Extruder - Weniger Platz auf Bed.

    Da du wahrscheinlich deinen Drucker über "Custom FFF printer" erstellt hast vermute ich das sie unter "AppData\Roaming\cura\3.6\" zu finden ist. Da du aber einen Dual Drucker hast ist nicht nur eine Datei notwendig. Also, am einfachsten du speicherst über Cura -> Datei -> Speichern ein "Cura Projekt" und teilst dieses. Gruß
  3. zerspaner_gerd

    Bondtech QR 3.0 Ultimaker 2+

    Hallo diettelo, Was für ABS, PETG verwendest du? Das ist auch eine ordentliche Geschwindigkeit was auch eine ordentliche Temperatur benötigt! (ich drucke max 60mm/sec) Wenn ich meine PETG und ABS Einstellungen durchgehe (normaler Olsson Block), denke ich würden bei mir keine 260C reichen wenn ich versuchen würde mit deinen Geschwindigkeiten zu drucken Welchen Nozzle-Ø verwendest du? Gruß Gerd
  4. zerspaner_gerd

    Ultimaker Original Plus aufwerten

    Schade, hoffentlich kommt es am Montag und wird auch erfolgreich zugestellt. Wenn ich mich richtig erinnere wurden bei mir in Deutschland, Pakete von FedEx von TNT zugestellt. Hatte aber bis jetzt nicht viel Pakete die mit FedEx versendet worden sind Hier schein einer zu frieden zu sein mit FedEx 😌
  5. zerspaner_gerd

    Cura-Einstellungen für 3DLabPrint-Modelle

    Schau mal was oben rechts unter den Seitenansichten steht! 🤣 "Kompatibilitätsmodus" Vielleicht hilft es ja wennst du deinen Grafik Treiber aktualisierst! Kannst auch mal sicherheitshalber schauen ob nicht der Kompatibilitätsmodus in den Einstellungen aktiviert wurde. Einstellungen -> Cura konfigurieren -> "Schichtenansicht Kompatibilitätsmodus erzwingen" Cura log befindet sich unten %APPDATA%/cura (+ Jeweilig aktuelle Version)
  6. zerspaner_gerd

    S5: Vor Druckbettnivellierung tritt Filament aus

    Siehst man wie warm die Nozzle ist? Also du verwendest auch Original UM Filament Dan teile doch mal dein gcode, vielleicht setzt Cura auf eine zu hoche Temperatur. Aber ich glaub das macht beim UM3 alles die Firmware, in deinen links handelt es sich ja um einen Prusa MK3 diesen kann man nicht mit den UM3 vergleichen. Aber die Ursache ist zu hohe Temperatur Läuft den der mittlere Lüfter im Druckkopf, meine sobald einer der Core über 40C steigt muss der laufen?
  7. zerspaner_gerd

    Cura-Einstellungen für 3DLabPrint-Modelle

    Teile doch mal ein Screenshot von der Layeransicht dann kann ich dir das sagen Es ist doch standardmäßig eingeschalten? Und mann kann es nur an oder ausschalten, also keinen Wert einstellen????????????? 🙄 Bei mir geht es mit Cura 3.6, zoomt auf Mauszeiger. Vermutlich liegt es an deiner Hardware/Treiber. Hat dein PC oben genante Anforderungen. Du kannst auch mal die Cura.log teilen. (Bitte erstmal bei geschlossenen Cura, Cura.log einmal löschen und dann Cura 3.6 einmal starten, somit sind nur aktuelle Meldungen in Cura.log vorhanden) Gruß Gerd
  8. zerspaner_gerd

    S5: Vor Druckbettnivellierung tritt Filament aus

    Kann es vielleicht sein das du beim Filament laden das falsche Material ausgewählt hast z.B. geladen ist PLA ausgewählt wurde ABS Vielleicht verwendet der Ultimaker beim Leveling Material abhänge Temperaturen, sodass wen ABS ausgewählt ist/wurde die Temperatur so hoch ist das das PLA das laufen anfängt Gruß
  9. zerspaner_gerd

    Druck- und Stützmaterial "bereichsweise" definieren

    Wie aufwendig darf es sein? Könnte mir vorstellen das es funktionieren könnte wenn man den unteren bereich (blau) in CAD schon definiert (als ein extra Körper) und dieses dann den zweiten Extruder zuweist und da dann deine Einstellungen setzten (z.B. ohne Wände, Button = 0 usw., freie Auswahl an Einstellungen) Also eigentlich nichts großartiges aufwändiges, ein Würfel in CAD Programm dauert 20sec Gruß Gerd
  10. zerspaner_gerd

    Timelapse mit Ausloeseknopf ...

    Ich weiß jetzt nicht obst du den gcode schicken kannst (Octoprint) oder direkt über USB druckst. Wennst du direkt über USB druckst (z.B. über S3D) ist das nicht ganz so Stabil angesehen, es können mehrere Geräte Probleme verursachen (PC, Programm, Drucker) die Fehldrucke auslösen können Drucker kann ins stocken geraten wenn USB Geschwindigkeit nicht ausreicht Man muss auf jedenfalls erstmal schauen in was der gcode geschrieben (relativ/absolut) ist, das wird meist am Anfang des gcode angegeben Nein gibt es nicht Aber es gibt noch die Terminal Befehle für Nachbearbeitung (falls du diesen link noch nicht kennst https://forum.simplify3d.com/viewtopic.php?f=8&t=1959) falls das auch nicht reicht kann man darüber auch z.B. ein Python , C++ oder Perl Script darüber aufrufen Wenn ich das richtig sehe hast du die Einstellung "Gibt dem Ventilator seine volle Geschwindigkeit, wenn er aus dem Leerlauf anläuft" aktiviert. Das ist nicht nötig da diese die Firmware von UM2 übernimmt, und das spart unnötige Verweilzeiten die auch die Druckqualität negativ beeinflussen können. Nöö Ich hatte nur die unnützen Druckkopf Bewegungen im Hinterkopf Kannte aber auch solche Videos gar nicht wo der Druckkopf nicht im Bild ist Grüße
  11. zerspaner_gerd

    Timelapse mit Ausloeseknopf ...

    Hallo Micha, Ja, das G92 E0 Aber wenn das nach dein Script nicht mit G92 E0 von S3D weiter geht (weis nicht ob jeder Layer wie in dein Beispiel der Fall ist) wirst du einen klecks erhalten! Vielleicht würde sich M83/M82 besser eignen https://reprap.org/wiki/G-code#M82:_Set_extruder_to_absolute_mode Script Anfang M83, Script Ende wieder auf M82 (was auch am gcode Anfang drin steht) Aber mal eine frage gibt es da keine Software dafür. Wenn man da mit den Druckkopf rumfährt wird das doch höchstwahrscheinlich deine druck Qualität etwas senken + Druckzeit erhöhen + ein Retract mehr! Gruß Gerd
  12. zerspaner_gerd

    Cura-Einstellungen für 3DLabPrint-Modelle

    Hallo Kai, Ich gehe davon aus du verwendest auch Cura 3.6? Dann kann es eigentlich nur sein das bei dir Cura in Kompatibilität Modus läuft, das heißt die Grafik oder Treiber zu alt ist oder Probleme macht. Folgendes ist in System requirements auf geführt Meine aber das es deutlich in der Layer Ansicht gekennzeichnet ist wenn Cura in Kompatibilität Modus läuft!! Mit diesen Balken kann man die Layer einzeln bzw. das Komplette Teil abfahren lassen, man sieht die Bewegungen der Nozzle. Wie es mir scheint verwendest du nicht die neuste Version? Nur meine Parameter die ich mir zusammen gesucht hatte. Bzw. das erste mal bin ich schon alle durchgegangen und geschaut was jene Einstellung macht (Layer Ansicht meist)! Das eine Problem ist das Material beim verfahren verloren geht und das fehlt dann an deinen Wänden (das macht die löcher). Und das verloren gegangene Material sind einmal die Fäden + Knubbel die du siehst. Die Wandungsüberlappung tritt nur an den stellen ein wo sich Linien überschneiden, und da du nur eine Linie hast würde ich diese mal ausschalten. = Gleichmäßigeren Fluss Aber ich vermute das alles nur anhand meiner Erfahrung. Also würde einfach mal die oben genanten Einstellungen mal einstellen und ein Probe druck versuchen. Bitte auch die Linienbreite und Wandlinie auf 0,4, unter 0,4 entstehen diese Punkte Blau eingekreist Gruß Gerd
  13. zerspaner_gerd

    Ultimaker Original Neuling braucht Hilfe

    Ja gebe ich dir recht Am bestens sieht man das bei einen Würfel oder sonstiges Kalibrierungs Objekte, von daher mein Vorschlag ein anderes Model zu verwenden Für die 3DBenchy ist ein guter eingestellter 3D Drucker vonnöten um die sauber zu drucken
  14. zerspaner_gerd

    UM2+ druckt fehlerhafte Schichten

    @tequilahut ich würde vorschlagen du machst ein neues Thread auf und dann bitte mit mehr Informationen? (Material, Temperatur, Drucker, passiert das bei jedem Druck (womöglich an gleicher höhe)??)
  15. zerspaner_gerd

    Ultimaker Original Plus aufwerten

    beides Nein Diese sind nur Farblich gekennzeichnet weil farbige Aderendhülsen dabei sind Und Board schon erhalten?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!