Jump to content
Ultimaker Community of 3D Printing Experts

zerspaner_gerd

Expert
  • Content Count

    2,327
  • Joined

  • Last visited

  • Days Won

    10

zerspaner_gerd last won the day on December 29 2020

zerspaner_gerd had the most liked content!

Community Reputation

234 Excellent

1 Follower

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich hatte die „Runtime Stats“ Inhalte gleich wie beim Auto den KM-Stand gesehen. Und wenn man beim Auto ein neues Steuergerät/Kombiinstrument bekommt geht ja der KM-Stand auch nicht bei 0 los. Aber mittlerweile habe ich gar kein „Runtime Stats“ Zähler mehr, da auf Duet Board umgebaut und dort sowas gar nicht vorhanden ist. Und ja wenn man sich fast alles selber erarbeiten muss, trotz kleinen Hilfen, war es schon nicht einfach, obwohl ich vorher schon kleine Sachen geändert habe + Firmware Kompilieren konnte.
  2. Oder ganz einfach gesagt, Octoprint wurde dafür entwickelt Cura nicht. Die neueren UM Drucker drucken bzw. laden den gcode übers Netzwerk. Ich glaube man kann ja in Cura nicht einmal die Baudrate oder Com-Port einstellen, oder? Wenn ich mich auch richtig erinnere, wo ich über USB drucken versucht hatte, ist bei einem Abbruch, bei welchen Grund auch immer weshalb er bei mir stehen geblieben ist, die Heizung aktiv geblieben und die Druckkopf Position am Teil unverändert stehen geblieben. Also ist/war Brandgefährlich in meinen Augen, wenn das dann unbeaufsichtigt Std. l
  3. Wie Smithy schon sagt wird jetzt alles über Cura Start/End Code, Temperaturen, Filament-Ø usw. gesteuert. Vorher beim Ultimaker2 gcode-Variante wurden die Einstellungen von Drucker übernommen, und Start/End Code von der Firmware. Wennst du was anders haben willst musst du es dort ändern z.B.: Das wäre G28 Z um dieses umzusetzen in deinen End Code Warum ist dein Licht aus? Bei der Standard Firmware ist doch das Licht immer an. Es gäbe dafür auch ein M-Befehl, den weis ich aktuell nicht auswendig, den du dann in deinen Start Code eingeben könnt
  4. Hallo Alex, Ja hatte ich, bei einen UM2 Board. Wenn ich mir dein Verlauf anschaue hast du doch einen UM3, oder? Da wird diese Methode auf jedenfalls nicht gehen, bzw. ob es da überhaupt eine Möglichkeit gibt keine Ahnung. Gruß
  5. Hallo Matthias, Du wirst höchstwahrscheinlich die gcode-Variante auf Marlin umstellen müssen: Aber ich sage dir eins, der UM2 ist nicht fürs USB drucken ausgelegt! Sobald die USB Verbindung abricht, PC in Standby geht oder oder, steht der Drucker und ist nicht mehr fortsetzbar. Wenn die USB Geschwindigkeit plötzlich aus irgendeinen Grund (PC wird anderweitig gefordert usw.) einbricht, gerät der Druck in stocken, Ergebnis sind über all Blobs etc. Kann natürlich funktionieren, bei mir hatte es nicht funktioniert (alle aufgezählten Probleme hatte ich). Und w
  6. Hallo Ich verstehe, gebe dir recht. Aber da das in Cura noch nie so war wäre das eher ein neues Feature anfrage als ein Bug, kannst des ja mal auf GitHub einreichen, wäre interessant was UM davon hält (glaube aber eher das es in der hinter Welt von GitHub verschwindet). Das Kreuz wo man am Teil sieht, habe ich nur als Indikator fürs Optische vergrößern gesehen, kein Bezug aufs Modell. Ich hätte nicht gedacht das es da Slicer gibt die das tatsächlich "richtig" machen. Aber ich teste viel bevor ich schreibe und tatsächlich, von 4 Installierte Slic
  7. Hast du dies mit einer Fühllehre oder sonstiges überprüft, man kann es nicht mit den Augen erkenne glaube ich. Ich hatte die ganze Prozedur mal mit einen Fühlhebelmessgerät gemacht Wir haben doch Cura zu 99% ausgeschlossen? passiert bei der gleichen Datei kein Plugin aktiv in gcode wo mehr mal gedruckt wurde, keinerlei Fehler Warum wieder Zweifel an Cura? @tinkergnome wennst schon mal da bist 😁, wenn "G28 Z" mehrmals in einen gcode ausgeführt wird, wird dann die Z-Achse auch so abgenullt/neu pos. gesetzt, wie das erste mall? Das frag
  8. Also ich Sehe kein Bug mehr. Glaub ich weis was du meinst Meinst du das nach den drehen z.B. um X 90°, "Z" nicht mehr nach oben gehen soll sondern nach hinten?? Aber, es gibt ja gar kein Objektursprung bzw. ist dieser in Cura nicht sichtbar wenn dieser überhaupt in einer STL mit ausgegeben wird falls du das bezogen von deinen CAD meinst, weil sonst müsste ja pro Modell ein eigenes Koordinatensystem angezeigt werden und auch mit speichern weil sonst weis man nach einigen hin und her nicht mehr wo welche Achse steht Gruß
  9. Das hatte ich ja schon in deinen anderen Thread vermutet, aber laut dein letzten Post sollte je alles getauscht worden sein. Entweder es wurde nichts getauscht oder fehlerhaft (zusammen gebaut). Ich würde halt für die paar € gleich alles aufgezähltes erneuern bzw. gleich mitbestellten, wir reden ja nicht von 200€. Hast du nochmal ein Cura Projekt, mit deinen aktuellen Settings + volle Bauplatte, nur um da sicherzugehen das da nichts ist. Zum erste Bild wo alles komplett drauf ist, hast du die Teile schon runter genommen = Wahrscheinlichkeit das die
  10. Kann ich nicht bestätigen. Schaut für mich nach auslaufender Düse aus wegen fehlenden Retract. Wie oben schon geschrieben bringt es nichts den Retract aus oder ein zu schalten, da Cura nur an den berechnetet Stellen ein Ratract vorsieht, und da dein Modell defekt ist funktioniert die Berechnung nicht, und dieses kann man mit dem Combing-Modus beeinflussen. Also stelle mal den Combing-Modus auf "aus" Mann kann es auch in der Layer Ansicht sehen, ob ein Retract gemacht wird oder nicht: Hellblau = Bewegung mit Retract Dunkelblau = Bewegung ohne R
  11. Hallo, Den Bug habe ich auch schon auf GitHub gesehen, wenn ich mich richtig erinnere war das kompliziert zu lösen. Das größere Problem meine ich war beim Prozentualen vergrößern, da wurde ja komplett falsch korrigiert. OK nach etwas längere suche, scheint es soll mit Cura 4.8 behoben worden zu sein! Hast du Cura 4.8? Gruß P.S.: Kurz mit Cura4.8 versucht, scheint behoben zu sein
  12. Hallo, Ich glaub du hast das mit den ohne Lüfter etwas falsch verstanden Man kann bei bestimmten Teilen, Materialien ohne Lüfter drucken. Schau dir mal die Bauteile von Digibike an die sind sehr groß Ich drucke bestimmte Teile auch mit nur 12%-17% Lüfter, aber die haben eine gewisse Größe keine überhänge oder andere Besonderheiten. Um so weniger Lüfter umso besser da es gleichmäßiger kühlt (gibt weniger Schrumpfungs spuren) Aber dein kleines Teil braucht 100% + Feintuning. Sobald ein Teil größer so geschätzt über 30mm kommt der rechte Luftstrom
  13. Hallo, Ja ich kann dir sagen was Schau dir mal von unten die abstände an, du druckst ja mit der linken Nozzle: Abstand Lüfterausgang links zu linken Nozzle = klein Abstand Lüfterausgang rechts zu linken Nozzle = groß Also dein Teil bekommt von rechts gar keine Kühlung, da der Luftstrom dies gar nicht erreicht. Lösungen hat ja Digibike schon ein paar geschrieben, aber per Geisterhand geht das nicht. Da ist ganz schön eine Spielerei mit Temp und Geschwindigkeit. Zwei Teile Drucken ist da schon einfacher Oder vielleicht gleich größer
  14. Hallo, Also wenn das Glas noch ganz war kann ja am Heizbett nichts verbogen werden. Wellen wo schlagen kann man auch in eingebauten zustand prüfen, optisch oder evtl. mit einer Messuhr! Optisch würde ich einfach Druckkopf in der Mitte stellen und dann den Druckkopf von vorne nach hinten bewegen und auf den Sliding Block schauen, normal sollte man das erkennen wenn dieser hoch und runter geht. Ich meine sogar das ich darüber schon mal ein Video gesehen/gedreht hatte, aber weder ich noch online finde ich aktuell welche. Somit erkennt man aber nur wenn die W
  15. Hallo, Bei diesen Modelle muss man nur immer rum pfuschen da das keine Volumen Modelle sind sondern nur welche mit Flächen. Und ein Slicer braucht um richtig arbeiten zu können Volumenkörper. Sendet dieser Vertreiber nicht gleich Profile mit? Cura macht dort höchstwahrscheinlich gar keine Rückzug, da Cura denkt dieser Bereich gehört zum Modell = Infill. Du musst wahrscheinlich mit Combing rumprobieren. Aber von diesen Fehlerhaften Flugzeug Modelle gibt es schon einige Thread darüber Hier habe ich ein Thread + Post gefunden
×
×
  • Create New...