Jump to content
Ultimaker Community of 3D Printing Experts
kokam

Extrusion du filament avec Octoprint petite question

Recommended Posts

Bonjour lorsqu'on lance habituellement une impression standard avec une ultimaker, après que la température de la buse soit bonne, un peut de filament est expulsé avant de commencer l'impression, les brims sont alors propres.

J'utilise Octoprint pour lancer une première impression depuis ce matin et j'ai remarqué qu'il n'expulsait pas de filament avant de démarrer l'impression, la buse chauffe et commence l'impression ce qui laisse un brin presque transparent pour la première couche.

Est ce que c'est normal ? Merci à vous, j'aimerait trouver le bon réglage avant de commencer un print plus conséquent.

Share this post


Link to post
Share on other sites

Merci mais je n'ai encore jamais édité de Gcode. Il faut donc mettre cette valeur au début:

G28 ; home all axes

G1 X110 Y45 F3000 ; bring extruder to the front

G92 E0 ; zero the extruded length

G1 Z30 ; lower

G1 E50 F225 ; purge nozzle with 50mm of filament

G1 X80 Y60 F3000 ; move aside of the puddle of primed plastic

G92 E0 ; zero the extruded length again

et à la fin:

G28 ; home all

M104 S0 ; turn off heaters

M140 S0 ; turn off bed

M84 ; disable motors

Comment il faut faire pour rentrer ces valeurs ? Je suis une vraie quiche

Share this post


Link to post
Share on other sites

Quelqu'un sait comment ajouter une phase "d'attente" quand j’atteins ma température de consigne ?

Par exemple : Je veux que me buse chauffe à 220°C, quand elle est à 220°C, j'attends 3 minutes avant de lancer le print

Merci :)

edit : je dois utiliser cette commande, nan ?

Capture.thumb.PNG.a237cdf0a3a908f27e28bd0c773ea39c.PNG

Capture.thumb.PNG.a237cdf0a3a908f27e28bd0c773ea39c.PNG

Edited by Guest

Share this post


Link to post
Share on other sites

Quelqu'un sait comment ajouter une phase "d'attente" quand j’atteins ma température de consigne ?

Par exemple : Je veux que me buse chauffe à 220°C, quand elle est à 220°C, j'attends 3 minutes avant de lancer le print

Merci :)

edit : je dois utiliser cette commande, nan ?

Capture.thumb.PNG.a237cdf0a3a908f27e28bd0c773ea39c.PNG

 

Pourquoi attendre 3 minutes avec la buse chaude? D'après moi ça ne peut que t'amener des soucis... (filament qui se carbonise à l'intérieure de la buse)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy