Jump to content
Sign in to follow this  
florianlb

Troubleshooting Ultimaker hot end because of plugging

Recommended Posts

Posted · Troubleshooting Ultimaker hot end because of plugging

Well, I came looking for the same advice. Make sure to do it extra gently. I thought I was doing it gently and mine broke anyway.

I'm so sick to death of this printer breaking and jamming all the time.

Share this post


Link to post
Share on other sites
Posted · Troubleshooting Ultimaker hot end because of plugging

You cant get away from the fact that for most of the time, issues with the machine are down to assembly problems. This may not be the answer you are looking for, but rushing the build sometimes means that the instructions are not followed to the letter, parts are not tightened or mated properly leading to a major headache later. Building the machine slowly will lead to you getting to a perfect final print more quickly. The machine intself does work, its just the human element that is the variable in wether the completed machine functions or not.

Paul

3dprinters.gb.net

3dprinter.gb.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!