Jump to content
Ultimaker Community of 3D Printing Experts

UM2+ ne s'allume plus


maccbass

Recommended Posts

Posted · UM2+ ne s'allume plus

Salut,

non pas de fusible dans l'imprimante.

la led bleue du bloc d'alimentation s'allume ?

regarde à travers les trous d’aération de la plaque qui protège la carte mère --> est ce que tu vois une petite lumière verte ?

vérifie que le connecteur d'alimentation coté imprimante est bien enfoncé.

  • Link to post
    Share on other sites
    Posted · UM2+ ne s'allume plus

    Led bleu - ok

    Led verte - ok

    Connecteur bien enfoncé

     

    Salut,

    non pas de fusible dans l'imprimante.

    la led bleue du bloc d'alimentation s'allume ?

    regarde à travers les trous d’aération de la plaque qui protège la carte mère --> est ce que tu vois une petite lumière verte ?

    vérifie que le connecteur d'alimentation coté imprimante est bien enfoncé.

     

  • Link to post
    Share on other sites
    Posted · UM2+ ne s'allume plus

    Salut,

    Bon c'est pas le pb le plus courant.

    as tu un multimètre ?

    as tu déjà contacté ton revendeur ? tu l'as achetée chez qui ?

    autres tests et questions:

    -est ce que ton imprimante est reconnue par ton pc quand tu la connecte en USB ? Est ce que tu arrive à télécharger un nouveau firmware ?

    - as tu eu d'autres soucis auparavant ?

    - met ton imprimante sur ON et débranche la prise électrique. quand tu branches/débranches entends tu un petit clic qui se fait au niveau de la carte électronique ?

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...