Jump to content
Ultimaker Community of 3D Printing Experts

electromu

Expert
  • Content Count

    1,227
  • Joined

  • Last visited

  • Days Won

    14

electromu last won the day on April 1

electromu had the most liked content!

Community Reputation

357 Excellent

Personal Information

  • Country
    FR
  • Industry
    R&D / Exploration

Recent Profile Visitors

3,623 profile views
  1. Salut, Avant d'incriminer de façon sure la carte mère ou le bloc alim il faut s'assurer que le connecteur d'alimentation est bien enfiché. il y'à un système de verrouillage qui semble parfois verrouillé mais qui peux ne pas l'être entièrement. Si ce n'est pas ça il faut regarder la led bleu du bloc alim pour voir si elle aussi vacille lors de la coupure.
  2. j'ai mal compris l’énoncé de départ...
  3. préférence--> général --> décocher abaisser automatiquement les modèles sur le plateau, ça permet de choisir de décoller l'objet du plateau que l'on mette des supports ou non
  4. Salut, Je confirme. Sketchup c’est pas l’idéal pour faire des stl. tu as. Design spark mechanical. https://www.rs-online.com/designspark/our-software-fr qui est bien meilleur et qui utilises les mêmes principes simple de dessin que sketchup.
  5. salut, Voici le schéma de la modif. couper la broche 3 (avec une pointe fine de cutter) et la dessouder enlever le transistor et le court-circuiter relier R109 à la borne de C32 qui est une masse
  6. salut, Clic molette ça marche.
  7. Salut. non ce n’est pas ça. J’essaie de te faire la correction demain.
  8. l'idée c'est d'enlever U7 (ou au moins couper la 3ème broche) enlever et court-circuiter T3 et enfin mettre à la masse R109
  9. Salut, Peut être le composant qui interface les cavalier et le microcontrôleur qui pose pb. (U7 NE555) Dans ce cas là une modif de firmware ne sera pas suffisante car ce composant coupe aussi l'alimentation de la buse et des moteurs... l'idéal si tu veux supprimer cette protection inutile c'est de faire une modif hardware. Je peux te donner la procédure si tu es suffisamment bien équipé pour modifier la carte.
  10. j'ai édité mon précédent post. ça ne sert à rien de faire varier les valeurs car le firmware n'en prend pas compte pour la calibration. Par contre si ça monte trop haut pour la première mise en chauffe il est possible de préchauffer la buse juste en dessous de la valeur de test pour que la première montée en t° ne soit pas trop rapide.
  11. et si ça te fait encore le soucis tu modifies d'abord manuellement les valeurs de pid (il faut les descendre d'au moins 20%) et tu recommence le test automatique. non idée à la con ^^ sur mon UM2+ je suis à 12.7 1 40 (P I D) pour la buse et 80 16 102 pour le plateau
  12. de ce que je vois la dernière version semble être la 19.03.1 https://github.com/TinkerGnome/Ultimaker2Marlin/releases/tag/V19.03.1
  13. Salut, Et si tu essayais Tinker et que le réglage du pid de ce firmware fonctionnait bien du premier coup ? ^^
  14. https://fr.aliexpress.com/item/32811938156.html?spm=a2g0o.productlist.0.0.e6644e75en05x9&algo_pvid=50aec258-2057-4332-b86e-118299f3b016&algo_expid=50aec258-2057-4332-b86e-118299f3b016-3&btsid=0b0a22a415880212252583471e0607&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_ cms taille 805
×
×
  • Create New...