Jump to content
gilbert

Temperature sensor error message after firmware upgrade

Recommended Posts

Posted · Temperature sensor error message after firmware upgrade

My Ultimaker 2 was working fine.

After seing a message in Cura I have upgraded it to the newest version, and then I have upgraded the firmware of the Ultimaker as suggested by Cura.

Immediately the error message about the temperature sensor appeared on the machine and it no longer works.

What should I do? Please help!

Share this post


Link to post
Share on other sites
Posted · Temperature sensor error message after firmware upgrade

Hi,

welcome to the forum.

Which Ultimaker 2 do you have (extended, 2+)? Which Cura version did you use (Cura 2.1.2 or Cura 15.04.6)?

When does the temperature sensor error occur? During a print, before a print? Right after switching on the printer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!