Jump to content

Ultimaker2


dewback

Recommended Posts

Posted (edited) · Ultimaker2

Hallo zusammen,

ich komm bei einigen Dingen bei meinen Ultimaker2 nicht klar und hoffe auf eure Hilfe.

1. Wenn ich Dateien aus dem Netz zum drucken habe, setzt der Extruder leider nicht mittig auf sondern immer am linken äußersten Rand.

Hab ich irgendwelche Möglichkeiten bei Cura zum einstellen übersehen???

2. Gibt es einen Dreh um dieses leidige Thema der Grösse bei Cura zu umgehen und eine Datei im ganzen zu drucken??

Es erscheint " Print one at a time mode disabled. Objekt too tall.

Bauhöhe sind aber nur knapp 8 cm und breit ist es auch nur 6 cm.

Was mach ich da alles falsch??

Danke für eure Hilfe.

Andreas

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker2

    Hallo Andreas,

    1. Deine erste Frage ist mir nicht ganz klar was du damit meinst, vielleicht helfen Bilder um das besser zu beschreiben.

    Zu deiner

    2. Frage: Das ist nur die Info falls du dieser Teil mehrfach drucken willst (auf einer Plattform), nicht nacheinander Drucken kannst, weil es zu hoch ist (da würde das 1te Teil mit die Ø6 Wellen kollidieren). Ab ca. 50mm muss man „gleichzeitig Drucken“ stellt Cura mit dieser Meldung aber automatisch um.

    Das betrifft dich aber nur wenn du mehrere Teile auf einmal drucken willst. Teile die zu groß für dein Drucker sind werden in Cura grau angezeigt.

    Sonst brauchst du diese Meldung nicht zu beachten, hat nichts mit der max. Druck Höhe zu tun.

    Hoffe ich habe es verständlich erklärt!

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Ultimaker2

    Hallo Andreas,

    1. Deine erste Frage ist mir nicht ganz klar was du damit meinst, vielleicht helfen Bilder um das besser zu beschreiben.

    Zu deiner

    2. Frage: Das ist nur die Info falls du dieser Teil mehrfach drucken willst (auf einer Plattform), nicht nacheinander Drucken kannst, weil es zu hoch ist (da würde das 1te Teil mit die Ø6 Wellen kollidieren). Ab ca. 50mm muss man „gleichzeitig Drucken“ stellt Cura mit dieser Meldung aber automatisch um.

    Das betrifft dich aber nur wenn du mehrere Teile auf einmal drucken willst. Teile die zu groß für dein Drucker sind werden in Cura grau angezeigt.

    Sonst brauchst du diese Meldung nicht zu beachten, hat nichts mit der max. Druck Höhe zu tun.

    Hoffe ich habe es verständlich erklärt!

    Gruß Gerd

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2

    Hallo Gerd,

    Danke für deine Anwort.

    Nun ist mir das klar bei Cura.

    Das Problem mit dem mittigen aufsetzen hat sich zum Glück erledigt.

    Ich habe gestern Cura 2.... runtergeladen.

    Dort setzt der Druckkopf nun mittig von der Heizplatte auf.

    Für mich ist die Beta-Cura super.

    Nochmal vielen Dank für deine Hilfe.

    Grüße aus Berlin/Brandenburg

    Andreas

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...