Jump to content
Ultimaker Community of 3D Printing Experts

ulti controller for the original ultimaker just stopped working


briscoe_31
 Share

Recommended Posts

Posted · ulti controller for the original ultimaker just stopped working

Hi,

I was just printing some parts and when i went to select the next part the screen just showed up loads of characters and symbols so i turn the power off and on but not the screen just lights up and shows nothing.

thanks in advance for any help

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · ulti controller for the original ultimaker just stopped working

    did you solve this yet? did it come back on?

    checked connections and cables? Because the unit is hanging on the side, when the printer has to be moved, I put it inside the printer on the bottom, and that can influence the connectors on the back.... Seen the garbled text also, but after a restart always went back to normal..

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...