Jump to content
Ultimaker Community of 3D Printing Experts

zero point of pieces


simmosam
 Share

Recommended Posts

Posted · zero point of pieces

Hello,

Because of the "something went wrong during slicing" problem I need to cut my large model in 2 separate pieces with Netfabb. slicing them separately works just fine. if I combine the 2 G-code files together I notice a shift in X en Y direction. The zero-point of the 2 objects were untouched and if load ther original STL files again in Netfabb they are nicely aligned. From wich point cura start calculating? What is the reason for this shift?

DSC_0418.thumb.JPG.ea75dfce2a774558da83ae0893655e19.JPG

Greetings,

Sam

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...