Jump to content
Sign in to follow this  
sam

Cannot connect my UM to NetFabb, this error occurred.

Recommended Posts

Posted · Cannot connect my UM to NetFabb, this error occurred.

Hi all,

After successfully print using Cura, I decided to change back to RepG for some features available in there. But for some reason I cannot connect to RepG. So I decided to try NetFabb, and I'm using Demo version since I'm not purchase it at the time I purchase my UM. I read some of the threads in Netfabb topic, and followed as suggested, and things didn't go as I expected. I got error as attached. Any idea? Many thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!