Jump to content
Ultimaker Community of 3D Printing Experts
Picaflor

Lost my profiles after every restart

Recommended Posts

Hello

I had updated Cura from 2.1.2 to 2.1.3 with the firmware update.

Now, after every restart from my printer I lost my material profiles and it are resettet to the defaults. I can load new from the sd card, but reload after every start I am not so happy.

I use 2.1.2 now, not more 2.1.3. - But I think this is an error? My printers are Um2+ and its the same on both.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!