Jump to content
davinnovation

Seperated line while changing nozle to olsson

Recommended Posts

Posted (edited) · Seperated line while changing nozle to olsson

Using Ultimaker 2.

While changing nozle to olsson block, line has seperated and can't put it right way.

Is there any solutions for my problem?

0.thumb.jpg.588f7a35ec2222719447017516dc4ba8.jpg

0.thumb.jpg.588f7a35ec2222719447017516dc4ba8.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Seperated line while changing nozle to olsson

Looks like you need a new temp sensor.

It may work if you push it back in but this is not advisable and may cause you hot end to overheat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!