Jump to content
rhino_aus

"Scale large files" should be turned off by default

Recommended Posts

Posted · "Scale large files" should be turned off by default

Scale large files really needs to be turned off by default. I just wasted an entire print because the model was scaled down by ~3% when imported into Cura 2.1.3 then rotated to fit onto the print bed.

It makes no sense for this option to be enabled unless you specifically wanted it to be enabled.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · "Scale large files" should be turned off by default

It does make quite a lot of sense to autoscale HUGE models (like, when someone exports in meter instead of millimeter), it does not make sense to scale something 3% down...

Fortunately, the Cura team does know this, and something like that will be default behavior for Cura 2.2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!