Jump to content

Ultimaker 2+ printing "stripes" on the Z-Axis


gvtechshowcase

Recommended Posts

Posted · Ultimaker 2+ printing "stripes" on the Z-Axis

I'm having issues with one of our Ultimaker 2+'s not fully printing a layer and laying down like stripes (almost support like). I've attached some photos since that's a lot easier to show.

KbuhuMm.jpg

kpmqrN5.jpg

aq3Xucp.jpg

What is causing this? Could it be a minor jam in the nozzle or like moisture in the filament?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...