Jump to content
Ultimaker Community of 3D Printing Experts

err. MaxTemp Bed


Recommended Posts

Posted · err. MaxTemp Bed

Ultimaker original +

Nach über 1 Jahr erfolgreichem Drucken die erste Störung:

Nach dem Einschalten wird am Display die Temp. des Heizbettes mit ca. 339 °angegeben.

dies führt natürlich zu der Fehlermeldung: Err: MAXTEMP BED

-> ist da evt. der Sensor defekt ?

  • Link to post
    Share on other sites
    Posted · err. MaxTemp Bed

    Auch mit neuem Kabel funktionierte es nicht. Demnach ist es die Verbindung zum Heizbett.

    Wie lässt sich das reparieren: Mit einem neuen TEMP Fühler nachzurüsten ist wahrscheinlich nicht möglich. Hat da jemand Erfahrung ?

  • Link to post
    Share on other sites
    Posted · err. MaxTemp Bed

    Auch mit neuem Kabel funktionierte es nicht. Demnach ist es die Verbindung zum Heizbett.

     

    Hätte es nicht gereicht das originale Kabel einfach etwas zu kürzen. So habe ich es immer gemacht.

     

    Wie lässt sich das reparieren: Mit einem neuen TEMP Fühler nachzurüsten ist wahrscheinlich nicht möglich. Hat da jemand Erfahrung ?

    Die Temperatur wird anhand des Widerstand berechnet, wenn ich mich richtig erinnere, hast du eine Möglichkeit den bei deinen 2 rechten Anschlüsse (von oben) zu messen, somit könnten wir es vergleichen, habe zwar einen UM2 sollte aber kein unterschied machen! Somit können wir das Beheiztesbett schon mal ausschließen.

    Ich vermute irgendwo (in Kabel, in Kabelklemme) ein erhöhten widerstand!

    Austauschen kann man ihn nach meines Wissen nicht. Auf diesen Bild sieht man ihn ganz rechts am Bild Rand IMG_2465.JPG

    Gruß Gerd

  • Link to post
    Share on other sites
    Posted · err. MaxTemp Bed

    Leider hat das Kürzen des Kabels nicht gebracht.

    Display des Controllers zeiht 100°C an, als ob die beiden Kable nicht angeschlossen wären.

    Der Widerstand zwischen den beiden rechten Klemmen beträgt ca. 210 Ohm.

    Und ich meine wirklich ungefähr...!!

    Erstaunlicherweise waren die Werte nicht wirklich konstant ?????!!!

  • Link to post
    Share on other sites
    Posted · err. MaxTemp Bed

    Habe mal bei mir nachgemessen, ich komme nur auf 108 Ohm bei Zimmer Temperatur (20C), wenn du auch bei ca. 20C gemessen hast interpretiere ich das als nicht gutes Ergebnis für dich :(.

    um Fehler von links rechts oben unten auszuschließen :) hier noch ein Bild

    20160922_123039.thumb.jpg.03dab563eb56560954767ea61eda42b3.jpg

    20160922_123039.thumb.jpg.03dab563eb56560954767ea61eda42b3.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...