Jump to content
Ultimaker Community of 3D Printing Experts
Sligeach

Firmware update causing fan to operate for first layer

Recommended Posts

Just updated my Ultimaker 2+, and noticed that the first layer was now not sticking to the bed. The fans were on, so I turned them off manually, and the first layer stuck perfectly. On the last firmware, the fans would be off until the first layer was done and then they came on automatically. Is there a setting somewhere that I can change this in, without now having to do this manually?

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!