Jump to content
Ultimaker Community of 3D Printing Experts
Jeff01

Problème écoulement ABS

Recommended Posts

Bonjour à tous

Voilà mon souci sur ma umo+ je suis passé du pla à l'abs bien sûr avant j'ai bien tous nettoyé mais la arrive le problème je vais sur cura je fais met ma pièce d'essai en gcode,je lance l'impression et la rien qui sort j'accompagne le fil voir si c'est pas sa le problème et toujours rien. Du coup je démonte et la l'abs qui est bloqué dans le guide de chauffe et dans la buse, je nettoie, (buse non boucher) je refais rebelotte sachant que j'ai poussé l'impression à 260degrés sur la buse avec des avances mini.

Après avoir markershop le soucis viens soit de la buse qui serait bouché or quand j'ai nettoyé la buse n'était pas bouché j'ai bien vérifié et sinon serait le filaments en ABS qui serait pas bon, du ben j'appelle mon vendeur de filaments il me ressort la même chose que markershop et me dit de regarder le diamètre du filaments, bête et discipliné je regarde et je trouve 2,9 je sais pas quoi faire la le diamètre correspond au pla et le PLA tourne niquel et pas l'abs.

Quelqu'un peut m'aider s'il vous plaît merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy