Jump to content
Ultimaker Community of 3D Printing Experts

heated bed not working


Recommended Posts

Posted · heated bed not working

Hello

I'm trying to install a warm bed, I have followed this show

https://docs.google.com/file/d/0By8zvmG ... p3TnM/edit

Connection to relay

https://docs.google.com/file/d/0By8zvmG ... dTT2s/edit

Connection to termistor

The NTC thermistor is tpo

https://docs.google.com/file/d/0By8zvmG ... 1pTnM/edit

4.7k resistor soldered

https://docs.google.com/file/d/0By8zvmG ... RGeDg/edit

Custom Marlin

I do not even know where to begin to review

Mounting or firmware??

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...